1 Reply Latest reply on Jul 29, 2011 9:27 AM by Mylenium

    After Effects Minimize/Resolution Problems.

    DylexProductions

      Recently I have been having problems with Adobe After Effects CS4; not during usage, but after I minimize the program.  I have read many forums looking for a soultion but it seems like this issue is unique in my case.  A few forums seemed comparable to my problem but none of the solutions worked.  I have a spent hours testing my theories of what the problem could be and attempting to fix it but nothing worked.  The other day I reinstalled the program and had the same problem.  Then I decided to use Adobe After Effects Cs3, only to find I had the same problem.  My problem is while using the program, almost always I open another window (such as Sony Vegas, or Chrome) and when maximizing After Effects the program becomes full screen but nothing works.  If I click on anything nothing works.  Even the close button (I mean the x in the top right corner) does not work.  The tray (I think it the correct term for what I am talking about).

      The tray where it says File > Edit > Composition > Layer > Effect > Animatiom > View > Window > Help is unclickable.  All the text/buttons which you can usually click turn into a light gray color and when I click on it I get I just get the hourglass icon on my mouse for a second then it goes away.  If I have a composition open I can scrub the timeline and play the clip but nothine else.  I have no other programs running except drivers and I don't think this would be the problem.  If anything it could be Catalyst Controler settings that have to be tweaked.  I recently upgraded my monitor and I noticed the problema about 1-2 weeks after that.  I changed my resolution to 1920 x 1080.  My original monitor resolution before I got my new monitor was not full widescreen.  I am not sure if this has anything to do with it, but it seems like the only thing that has changed.  If I click on the bar next to where it ways "Adobe After Effects - Project.aep" a few times the problem will minimize, maximize, minimize, maximize then finally all the buttons and text will turn back to black instead of the dark gray and I can use the program again.  Because I thought it had to do with the window sizes I searched around for ways to reset default window size (if you know what I mean, otherwias never mind)  My guess is that I went from having a not widescreen monitor to a widescreen, but when I change my resolution back to the settings of my old monitor I still have the same problem.  There is just so many facotrs and things I have done to try to fix this I can't even explain them all.  I hioe I gave enough information and I hope somebody can fix this.  It is extremly annoying it happened all of a sudden.  I have no Idea why AAE Cs3 and Cs4 have the same problem, that is another reason I think it is because of my resolution.  I havent used Cs3 in a long time.  The last time I used it I was using my old monitor with my old settings.  Thankyou to anyone who answers,  Maybe if I renistann AAE and delete some files from the registry it can be like I never installed it, therefore making the problem go away. Idk,  I just want your feedback.  This problem only occurs in thoes 2 programs and not my other adobe probrams.

       

      Thanks so much and if you need any more info contact me,

       

      -Steven

        • 1. Re: After Effects Minimize/Resolution Problems.
          Mylenium Most Valuable Participant
          If anything it could be Catalyst Controler settings that have to be tweaked.

           

          Yes, either that or simply buying a new graphics card. There's very much only 2 possible causes: Your settings are simply completely wrong or your graphics card is running out of resources for whatever reason. The behavior is very similar to multi-monitor setups where secondary/tertiary monitors suffocate from not having enough video RAM and hardware acceleration features e.g. for OIpneGL or even something as trivial as playing a clip in Media player or DVD playback freeze the screen or only show black... Anyway, uninstall the ATI driver completely, then boot into safe mode and then re-install a completely new driver. I'm sure it will work miracles...

           

          Mylenium