0 Replies Latest reply on Jul 30, 2011 6:19 AM by Paul_Kuhn

    Error updating FB 4.5.1 on Eclipse 3.6

    Paul_Kuhn

      Hi all,

       

      I have installed Flash Builder 4.5.1 Premium on Eclipse 3.6 SP2 as a Plug-in installation.

      When I check for updates the updated "BlackBerry Tablet OS Plugin for Adobe Flash Builder, 1.1.0.201106171124" is found. I click next and finish and receive an error:

       

      "Update software has encountered a problem:

      An error occurred while collecting items to be installed
      session context was:(profile=epp.package.jee, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action=).
      No repository found containing: osgi.bundle,com.qnx.flashbuilder.multiplatform.qnx.ui,1.1.0.201106171124
      No repository found containing: osgi.bundle,com.qnx.flexide.multiplatform.qnx,1.1.0.201106171124
      No repository found containing: osgi.bundle,com.qnx.tools.bbt.core,1.1.0.201106171124
      No repository found containing: osgi.bundle,com.qnx.tools.bbt.ui,1.1.0.201106171124
      No repository found containing: osgi.bundle,com.qnx.tools.flashbuilder4.help,1.1.0.201106171124
      No repository found containing: osgi.bundle,com.qnx.tools.flashbuilder45,1.1.0.201106171124
      No repository found containing: osgi.bundle,com.qnx.flashbuilder.multiplatform.qnx.ui.examples,1.1.0.201106171124
      No repository found containing: osgi.bundle,com.qnx.flashbuilder.multiplatform.qnx.ui.nl1,1.1.0.201106171124
      No repository found containing: osgi.bundle,com.qnx.flexide.multiplatform.qnx.nl1,1.1.0.201106171124
      No repository found containing: osgi.bundle,com.qnx.tools.bbt.core.nl1,1.1.0.201106171124
      No repository found containing: osgi.bundle,com.qnx.tools.bbt.ui.nl1,1.1.0.201106171124
      No repository found containing: org.eclipse.update.feature,com.qnx.tools.flashbuilder45,1.1.0.201106171124"

       

       

      Any idea what is wrong here?

       

      Thanks!

      Paul