7 Replies Latest reply on Aug 3, 2011 2:42 PM by the_wine_snob

    Play is non-functional

    tybhd

      Recently my Adobe Premiere Elements 9 has stopped working correctly. When I press the "Play" button in any of my projects, the button becomes a "Pause" button as expected, however the the time cursor does not advance and stays still and the movie does not play. I can slide through the movie with the time cursor using my mouse and I can see the frames in the movie but the play functionality won't work. The movie preview (when doubling clicking a movie in Projects) does not play either. All other programs on my machine can play the movies just fine.

       

      There are no error messages or warnings, it simply does not work. It happens on all projects, even the ones that worked before. I can create a new project and drop in a still jpeg image but when I press play it will not advance. I already completely uninstalled and reinstalled it but did not help.

      The last thing I remember doing before it stopped working is to create a project with the "DSLR 1080p25" preset. I doubt it has anything to do with that, though.

       

      I am on Windows 7 64-bit, with Aero disabled. I have 600 GB free disk space, 8 GB RAM and work on an Intel Core i7 (8 logical CPUs).

       

      I would appreciate any help.

        • 1. Re: Play is non-functional
          Steve Grisetti Adobe Community Professional

          When did you last remove tmp files and defragment your drive? (A new, freshly set up drive can be riddled with junk and fragmentation!)

           

          Try running Advanced System Care Free to clean up your drive.

          http://www.iobit.com/advancedsystemcareper.html

           

          Then do a good defragmenting.

           

          What model of camcorder is your video coming from and how did you get it into your computer?

           

          When you set up your Premiere Elements project, what settings did you select? If you selected settings that match your video specs, there will be no red lines above the clips on your timeline until you add effects to them. Is this the case in your situation?

           

          Did you save your Premiere Elements project in its own folder rather than out on the main hard drive?

           

          When you see red lines above the video on your timeline, do you press Enter to render the timeline so that the red lines turn green?

           

          When you start a new project, do you have the same problems?

           

          Do you have the latest version of Quicktime, per the program's requirements?

           

          There are other possible causes, of course. Certain antivirus programs, such as Norton System Care, for instance. But the above are the main causes.

          • 2. Re: Play is non-functional
            tybhd Level 1

            After uninstalling PE, and QuickTime; then reinstalling PE, PE patch and QuickTime it is working again. Not sure what the issue was but I probably had an old version of QuickTime and I did not have the patch installed. One of those things must've been it. Thanks!

            • 3. Re: Play is non-functional
              the_wine_snob Level 9

              Good news, and glad that things are now working for you.

               

              Though you have done some of this (especially the QT), look over this ARTICLE.for some more tips. If you have not also updated both your video and audio drivers, I would do that next. Down the thread are many links for troubleshooting any issues.

               

              Good luck,

               

              Hunt

              • 4. Re: Play is non-functional
                tybhd Level 1

                Unfortunately it is happening again. I can fix it by following the procedure above which includes reinstalling PE. Obviously I can't do that every other day. Anyone any suggestions?

                 

                Everything "Play" related stops working, that includes the little thumbnails of the transitions (when I click it jumps to the first frame of the animation and gets stuck there).

                 

                Note: It happens sometimes when I create a new project with "DSLR-1080p-DSLR 1080 p25" and import a non-comforming file (e.g. 1080 50i). Once it happens it affects all projects and all user accounts on this PC. After fixing. I also cleared the caches, defragmented my nearly empty disk, upgraded all drivers and Windows, rebooted Windows, disabled Anti-Virus, but that will not help. I also tried attaching a debugger to see whether there are any weird exceptions thrown. I also tried removing the C:\ProgramData\Adobe\Premiere Elements folder.

                 

                The only thing that helps is reinstalling PE and not creating new projects. There has to be some type of non-user specific setting or file that gets changed.

                • 5. Re: Play is non-functional
                  the_wine_snob Level 9

                  Other than the tips and troubleshooting links in that article, I am totally out of ideas.

                   

                  As PrE works well for most users, it has to be something specific to your system, or its setup.

                   

                  Good luck,

                   

                  Hunt

                  • 6. Re: Play is non-functional
                    tybhd Level 1

                    Well, my setup may be causing it but ultimately there is buggy code in Premiere Elements that causes the button to do nothing while not displaying an error. There's no reason why that should happen... Reading all those instructions and tips makes me feel like I purchased beta software.

                     

                    Anyone else any ideas? Will I have to pay up to US$249 for official support now (actually if it doesn't happen too often I can reinstall but definitely is not a satisfactory experience)?

                    • 7. Re: Play is non-functional
                      the_wine_snob Level 9

                      Well, my setup may be causing it but ultimately there is buggy code in Premiere Elements that causes the button to do nothing while not displaying an error. There's no reason why that should happen...

                       

                      The majority of buggy GUI issues (things like inactive buttons, and much more) are usually the result of a buggy, or obsolete video driver. PrE interfaces with the video driver, more than almost any other program on the computer, and the same goes for the audio driver, as well.

                       

                      When the program hangs, what are the warning and error messages in the Event Viewer? There might be some clues there.

                       

                      Good luck,

                       

                      Hunt