0 Replies Latest reply on Jul 31, 2011 2:44 PM by ricardus1867

    Reader gone and can't be reinstalled after failed Auto-Update

    ricardus1867

      Hi!

       

      A couple of days ago, Auto-Update tried to upgrade my Reader. This failed due to missing permissions (UAC prevented the deletion of some files), which the updater told me and suggested to run the update as an Administrator (how?).

       

      I disabled UAC (didn't even know it was enabled in the first place), removed the remaining folder manually (they were already empty), downloaded the newest installer from the Adobe webpage (install_reader10_es_mssd_aih.exe, es meaning Spanish) and executed it.

       

      Result: After a couple of seconds, the install_reader10_es_mssd_aih.exe gets automatically deleted. The installer keeps appearing in the task list, but it does nothing. No install, no download, no status bar, no error messages...

       

      I already scanned the computer for malware (PC Tools Spyware Doctor with AntiVirus) and tried to install an older version of the Reader (install_reader9_es_mssd_aih.exe). I also tried disabling the Spyware Doctor during the installation. Didn't help.

       

      Any ideas? I'm running Windows Vista.

       

       

      Regards

       

      ricardus

       

      Message was edited by: ricardus1867 Got it working. For anybody that might be facing a similar issue: I downloaded and executed the offline installer. Worked like a cham.