5 Replies Latest reply on Aug 2, 2011 6:39 AM by Colin Brougham

    Modifying Clip Audio Channels - Can't Hear It Anymore!!

    Brenalim Level 1

      I'm a long time Final Cut Pro editor making the switch to Adobe. It's been interesting working in a stereo environment when FCP uses all mono tracks. I was told in a forum to split a stereo audio track by setting the Track Format radio button choice to mono (Clip menu-Modify-Audio Channels). I've done this and now I can bring my stereo clip into my timeline on two mono tracks. GREAT!! But now when i go back to the source panel to pull another segment from the clip, I can't hear the audio anymore. I can hear it if I play it in my timeline but not from the source panel. Do I have a setting wrong? I've also tried going back to the clip menu to change the audio back to stereo but it won't let me.

      Ideas? Thanks for any feedback!