8 Replies Latest reply on Aug 10, 2011 9:36 AM by JPUnix

    trouble authorizing my computer

    eyeoftheworld

      Every time I try to authorize my computer, it says:

      "Error communicating with AdobeID server. Please try again later. E_ADEPT_IO AddSignInDirect Error%20#2032"

      This has been going on for the better part of three weeks. I tried uninstalling, restarting my computer, and reinstalling, but it still gives me that message. How can I authorize my computer?

        • 1. Re: trouble authorizing my computer
          JPUnix

          I had to format my computer and re-install ADE. I get a very similar message to the effect of:

           

          E_AUTH_USERID_INUSE http://adeactivate.adobe.com/adept/AddSignInDirect xxxxx@xxxxxx.net urn:uuid:1d60b104-a8e5-41b6-b424-abd26070ccd6

           

          This is very frustrating! Does anyone have any ideas as to what needs to be done to fix this issue?

           

          Please advise.

          • 2. Re: trouble authorizing my computer
            Frustrated in AZ Level 4

            The very FIRST thing that needs to be done is to take the programmers who

            work on ADE out and flog them with these 'error messages'!!!  Users should

            NEVER SEE such a string of unintelligible characters.

             

            OK - I feel better now....  (deep breaths)

             

            I notice that 'JPUnix' is asking one of these questions.  If his computer

            is running Unix, then he may not be able to use ADE because it works on

            Windows and Mac platforms, but not on Unix.

             

            It appears that messages referencing 'Adept' relate to time differences

            between the server and your computer.  Rather than uninstall/reinstall

            (which should NOT be necessary to 'correct' an 'error' in your computer's

            time and date), check your time and date and make sure that it's within a

            couple of minutes of the true local time.  Make sure that your time zone is

            set correctly as well.

             

            There's one other thing.  Some of the anti-virus programs can block the

            Adobe website from communicating with ADE on your computer.  My guess is

            that, because interaction between ADE and the Adobe website involves

            interacting with the computer's information in addition to the software,

            your AV may think it's a virus.  Also, while IE seems to work just fine,

            some users have found that Firefox can cause some of these errors if not set

            up to allow Adobe/ADE to talk to each other.  I don't have more specifics on

            this, but you could try either making some setting changes in those

            programs, or turning your anti-virus off when you try to authorize ADE.  I'm

            not sure what to do about Firefox.  However, the good news is that, once

            this hurdle is passed, and the computer is authorized, then ADE works.

             

             

            Hope this helps!

            =======================

            • 3. Re: trouble authorizing my computer
              JPUnix Level 1

              Well I'm running Windows 7. JPUnix is my domain name from the old days when I was a Unix admin. The error message is being generated directly by ADE. No browser involved. So therefore it should all work. I'll try the anti-virus disable bit and report back if that fixes the problem.

               

              Message was edited by: JPUnix

               

              OK. I disabled Avast! and the firewall. Also my computer stays synced with a NTP timeserver so I know it's correct.

               

              I tried authorizing the computer again and got the same error message listed above. Still no joy darn it!!

              • 4. Re: trouble authorizing my computer
                eyeoftheworld Level 1

                Well, I double checked my time settings, and they're all well and good. Then I tried turning off my firewall protection to authorize my computer twice, and each time I tried to authorize it, I got the same error message, so that didn't help. I tried downloading IE, but apparently it's not supported by my computer, so that won't work.

                 

                I also put ADE on my list of programs allowed through my firewall after turning the firewall off didn't help, just in case, and it still didn't work.

                • 5. Re: trouble authorizing my computer
                  Frustrated in AZ Level 4

                  What is your computer software setup?

                   

                  ===========

                  • 6. Re: trouble authorizing my computer
                    JPUnix Level 1

                    Who are you asking?

                    • 7. Re: trouble authorizing my computer
                      JPUnix Level 1

                      Wow!! I guess I will never get to use ADE!!! I actually swallowed my pride, went in and created a whole brand new ID. When I tried to authorize my computer I still get the message E_AUTH_USERID_INUSE http://adeactivate.adobe.com/adept/AddSignInDirect xxxxxx@gmail.com urn:uuid:1d60b104-a8e5-41b6-b424-abd26070ccd6.

                       

                      A call to Adobe support even made me madder with the "I don't care, it's a free product" attitude I received from CS.

                       

                      I will never recommend any Adobe product to anyone ever again.

                      • 8. Re: trouble authorizing my computer
                        JPUnix Level 1

                        One more update. I completely removed the software via the uninstall utility, went into regedit aand cleaned all references to ADE from the registry, removed all directories that were left, re-booted, then re-installed ADE. Same message as before. I guess I'm screwed. Thank you Adobe!