0 Replies Latest reply on Aug 27, 2013 2:32 AM by chris.campbell

    Enabling Flash Player in Internet Explorer

    chris.campbell Adobe Employee

      If you’re having problems viewing Flash content on the Web using Internet Explorer 9 or higher, even though you’re sure Flash Player is installed, it may be because the Flash Player Add-on has been disabled (turned off) in your browser settings.


      To enable Flash Player, please follow the steps outlined below:


      Please click here for an HTML5 version of this video: YouTube HTML5 HD Link


      1. Launch Internet Explorer and navigate to http://helpx.adobe.com/flash-player/kb/find-version-flash-player.html
      2. If you see an animation playing, then Flash Player is enabled.
      3. If you don’t see an animation playing, then Flash Player is not enabled. In that case, click on the Tools icon in the top right corner of Internet Explorer. (The icon looks like a cogwheel.)
      4. In the drop-down menu which appears, click Manage Add-Ons.
      5. In the dialog which appears, select Toolbars and Extensions.
      6. In the list of Add-ons, look for “Shockwave Flash Object” – which is another name for Flash Player.
      7. In the Status column, check to see whether Shockwave Flash Object is Disabled. If it is, click the row for Shockwave Flash Object to highlight it.
      8. In the bottom right corner of the Manage Add-ons dialog, click the Enable button.
      9. Close the Manage Add-ons dialog.
      10. Click Refresh to reload the webpage. If you see the animation playing this time, then Flash Player has been successfully enabled.


      If you continue to encounter problems viewing Flash content after completing these steps, please see our FAQ on ActiveX filtering.


      ActiveX Filtering in Internet Explorer