4 Replies Latest reply: Nov 15, 2011 9:03 AM by okon3 RSS

    Adobe Reader X Failed To Print


      Hi Everyone,


      I'm hoping someone can shed some light here for me -


      I have Adobe Reader X installed.


      Computer is running Microsoft Windows 7 Professional 64-bit


      Printer - HP LaserJet 2600n


      The printer is connected directly to the computer (USB) and when printing other documents and emails, it works.


      But when trying to print a PDF I get the Adobe Reader X Failed To Print Message - here is the error code:


        Problem signature:

        Problem Event Name: APPCRASH

        Application Name:         AcroRd32.exe

        Application Version:

        Application Timestamp:              4ded15a3

        Fault Module Name:    AcroRd32.dll

        Fault Module Version:

        Fault Module Timestamp:          4ded2a01

        Exception Code:             c0000005

        Exception Offset:           001b69b9

        OS Version:      6.1.7601.

        Locale ID:           1033

        Additional Information 1:           0a9e

        Additional Information 2:           0a9e372d3b4ad19135b953a78882e789

        Additional Information 3:           0a9e

        Additional Information 4:           0a9e372d3b4ad19135b953a78882e789


      Read our privacy statement online:



      If the online privacy statement is not available, please read our privacy statement offline:





      - Can someone please help me??


      Printing a PDF to another printer connected directly to the computer works.


      Please if someone can help, that would be greatly appreciated.



        • 1. Re: Adobe Reader X Failed To Print
          frank_hks7mgt Community Member

          i'm having same issues from deploying from 9.4.1 to 10.0.1 to 10.1.0. Ever since Reader X come into the picture, we've experienced all sorts of issues

          • 2. Re: Adobe Reader X Failed To Print
            compsolcan Community Member



            Thank you for the reply.


            I don't know what I should try first.


            The only thing I tried was uninstalling and reinstalling Adobe Reader X.


            I'm not sure if removing/uninstalling the HP LaserJet 2600n software/driver and reinstalling might fix the problem...or is it an Abode issue?


            It works fine when sending PDF's to the Samsung printer.




            Anyone else care to share some insight into this???

            • 3. Re: Adobe Reader X Failed To Print
              frank_hks7mgt Community Member

              okay, i've been working on reader x 10.1 freezing all day and i came across a PC that was consistantly freezing when the print function was accessed on Adobe Reader when viewing a PDF document.


              The application froze in such a way that the only way to recover it was a reboot. But when i RDP in with my admin account and/or standard user account (creating new user profiles on that PC) the adobe reader X 10.1.0 worked seamlessly. I was able to print back to my printer and their printer from their PC with no issues.


              I renamed their user profile and once they logged in (creating a new profile) their issues disappeared. User is happy!


              Before i did recreate the user profile i deleted the 'C:\Docs and Settings\[USERPROFILE]\Application Data\Adobe' folder but this did not help (worth a try again on another PC though).


              I'm very interested to hear if this resolves your issue...

              • 4. Re: Adobe Reader X Failed To Print

                Unfortunately I am having the same issue when I try to print to a network printer Brother 5250DN.


                I have no problems printing as a Domain Administrator but when a non admin tries to print they get the fllowing error:

                Event Type: Error
                Event Source: Application Error
                Event Category: None
                Event ID: 1000
                Date:  11/15/2011
                Time:  8:11:00 AM
                User:  N/A


                Faulting application acrord32.exe, version, faulting module acrord32.dll, version, fault address 0x002c2b03.

                For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
                0000: 41 70 70 6c 69 63 61 74   Applicat
                0008: 69 6f 6e 20 46 61 69 6c   ion Fail
                0010: 75 72 65 20 20 61 63 72   ure  acr
                0018: 6f 72 64 33 32 2e 65 78   ord32.ex
                0020: 65 20 31 30 2e 31 2e 30   e 10.1.0
                0028: 2e 35 33 34 20 69 6e 20   .534 in
                0030: 61 63 72 6f 72 64 33 32   acrord32
                0038: 2e 64 6c 6c 20 31 30 2e   .dll 10.
                0040: 31 2e 30 2e 35 33 34 20   1.0.534
                0048: 61 74 20 6f 66 66 73 65   at offse
                0050: 74 20 30 30 32 63 32 62   t 002c2b
                0058: 30 33 0d 0a               03..   



                I've tried runing Proces explorer to see if there was a permissions issue someplace but nothing jumped out.

                This worked fine with reader 9.X.....


                I tried removing the users/app data/adobe folder.  I did not try recreating a user profile but I have created a new user profile and the got the same result.


                Any other ideas would be greatly appreciated.