2 Replies Latest reply on Aug 5, 2011 6:07 AM by Santanu Karar

    Complile Error: Flex 4.1 Project running on 4.5.1 SDK

    Abhishe Parashar

      Folks,

       

      I am getting following errors in the project after upgrading from Flex 4.1 to Flex 4.5 Trial and SDK 4.5.1 - any help to resolve will be greatly appriciated :)

       

      Errors:

       

      The required skin state 'disabledWithPrompt' is missing.

       

      The required skin state 'normalWithPrompt' is missing.

       

       

      Regards,

       

      AP