3 Replies Latest reply on Aug 5, 2011 10:29 AM by kagrif01

    2 point blue stroke on all new text boxes

    kagrif01 Level 1

      Hi, I have been working in indesign on windows to create catalogs. I have used the same file for two of the catalogs as my template works for both but in both these files everytime I create a new text box, it is automatically given a 2 point blue stroke around the text box. I would really like to know why this is happening and how to make it stop. Thank you.

        • 1. Re: 2 point blue stroke on all new text boxes
          kagrif01 Level 1

          Also, this happens whenever I copy and paste any text, say from a PDF or another program.  This happens even when I set the stroke to none before pasting.

          • 2. Re: 2 point blue stroke on all new text boxes
            Peter Spier Most Valuable Participant (Moderator)

            The blue stroke might be either of two things. I you haven't added any layers and/or changed the program defaults, the bounding box for frames is going to be light blue when in layout view. Does the line disappear when you hide frame edges (Ctrl/Cmd + H) or go to Preview mode? A frame edge remains the same size, too, when you zoom.

             

            Since you said 2 pts it's more likely a real stroke applied by default. You can kill that by deselecting everything and checking that noo stroke color is specified, or the stroke weight is set to 0. It's also possible that the object style set for new text frames has the stroke defined (open the Object Styles panel and look for the style withthe little icon with the T inside -- by default it's Basic Text Frame, but it might have been changed in the template). If that's the case you can redefine the object style without the stroke -- probably not the best idea because it will remove the stroke from exisiting objects that have that style applied -- or you can change to a different object style for the default text frame (drag the icon).

            • 3. Re: 2 point blue stroke on all new text boxes
              kagrif01 Level 1

              Thank you, it did have to do with the default text frame setting, and I changed the default to none.