30 Replies Latest reply on May 15, 2012 11:09 AM by Ciarals

    Mac Os X LION - Premiere CS 5.5 Missing Project Presets

    kayahacal

      Hey

       

      Even after uninstalling and using the creative cleaning suite tool and reinstalling premiere cs 5.5, most of the new presets such as DSLR, HDV and AVC presets are missing. I also deleted the preferences file from the hidden library folder (new finder window/go to folder:  ~/library) and re-started but no luck. Is this a MAc Lion specific problem you think ? Is there anyone who has encountered and knows how to solve this or maybe download presets files on adobe.com  ?

       

      Thank you

        • 1. Re: Mac Os X LION - Premiere CS 5.5 Missing Project Presets
          mosoak888

          I have exactly the same problem. I am also running on Lion OSX. I do not understand anything. I buy Premiere Pro CS5.5 to run with DSRL. Very disappointing...

          • 2. Re: Mac Os X LION - Premiere CS 5.5 Missing Project Presets
            the_wine_snob Level 9

            Welcome to the forum.

             

            Well, it looks like reports on Lion are starting to come in.

             

            There have been 2 - 3 reports of older versions of PrPro not working well in Lion, on the CS4 and Older Forum, but these are the first that I have seen regarding CS 5/5.5.

             

            Wish that I had something to offer, but am only a PC-guy. Maybe Todd Kopriva, or other Adobe person can comment, as I am sure that Adobe has been testing on Lion.

             

            Good luck,

             

            Hunt

            • 3. Re: Mac Os X LION - Premiere CS 5.5 Missing Project Presets
              Bengaldad Level 1

              I can't really offer you a suggestion for solving your problem, but I can tell you that I am running Premiere Pro CS5.5 under Lion on an Early 2008 Mac Pro 3.1  and I have all of the Preset that I should have including the DSLR Presets, the AVC Presets, and the HDV Presets.

               

              Tom

              • 4. Re: Mac Os X LION - Premiere CS 5.5 Missing Project Presets
                Todd_Kopriva Level 8

                I doubt that this is Lion-specific. This is likely another instance of the problem where the protected content installer fails, which seems to happen occasionally on all operating systems.

                 

                Unfortunately, the only way to fix this is to do the following:

                 

                1. Deactivate (Help > Deactivate within an application).
                2. Uninstall the CS5.5 suite.
                3. Download and run the Adobe Clean Tool
                4. Reboot.
                5. Reinstall and activate.

                 

                It's annoying, but it's the only way to force the subinstaller that installs the extra codecs and sequence presets to work in some cases.

                • 5. Re: Mac Os X LION - Premiere CS 5.5 Missing Project Presets
                  mosoak888 Level 1

                  I'm glad to hear that it's possible for someone to run on Lion OSX and CS5.5 with all the presets. There is hope

                   

                  Firstly, I installed the demo version of CS5.5.


                  I did not see all the presets and Premiere CS5.5 did not open my projects in CS4 because there was not the ".mpeg" presets/codecs.

                   

                  I read this article where it says that there are no limitations on the demo CS5.5:
                  http://kb2.adobe.com/cps/407/kb407938.html

                   

                  I uninstalled the demo and buy the full version. But it did not work.

                  But even with all this, now I have the full version and I still do not see the presets.

                   

                  I do not know anything about codecs and presets but after uninstalling and using the creative suite cleaning tool most of the new presets are missing..

                   

                  Capture d’écran 2011-08-06 à 15.20.11.png

                   

                  Capture d’écran 2011-08-06 à 15.25.57.png

                  • 6. Re: Mac Os X LION - Premiere CS 5.5 Missing Project Presets
                    mosoak888 Level 1

                    Sorry Todd, I was writing and I had not read your answer. I'll try this, thanks.

                    • 7. Re: Mac Os X LION - Premiere CS 5.5 Missing Project Presets
                      kayahacal Level 1

                      Hello again,

                       

                      Mosoak have you been able to solve your problem ? I had stated on my message that I had tried a clean uninstall and a fresh one afterwards however, it did not bring back the presets which were there before Lion. So I was wondering if you've been able to come to a conclusion ?

                       

                      Thank you

                      • 8. Re: Mac Os X LION - Premiere CS 5.5 Missing Project Presets
                        hiphopsuperman Level 2

                        The same has happened to me after my upgrade to Lion. I am not willing to do a complete reinstall, certainly if others are claiming that this wont bring the presets back. Now, I would like to know if having these presets is absolutely necessary. This is what I have been doing to circumvent the problem: When creating a new project I create a new preset that matches my footage (unless I am missing something, my preset matches DSLR footage exactly). Once my project has opened, I drag a clip from my 550d/t2i to the "new item" icon to create a new sequence that matches my footage perfectly. The clips playback well and the bar above the video is yellow.

                         

                        This may seem very nooby, but I don't understand why we have to select project settings at all when we create a new project if we can have several different sequences with different settings within a single project. Why cant we simply create a new project with no settings at all and then create sequences that match our video?

                         

                        I think I may not fully understand the difference between the project and sequence setting and would love some insight.

                        • 9. Re: Mac Os X LION - Premiere CS 5.5 Missing Project Presets
                          kayahacal Level 1

                          hey,

                           

                          it's pretty difficult to create a new preset that exaclty matches Adobe's pre-written settings. Could you write yours down here so it should be somewhere to start for people who are experiencing this diffculty. It can be an urgent reference point. Also, if the bar is yellow it means that things are not quite there yet since yellow is above red but still needs some processing power to be played in realtime although a lot more than when the bar is completely red. Post down yours, and I'll start checking from there and re-post here.

                           

                          I guess the project settings apply for the first sequence and somehow for the general hang of the project. Everytime you create a sequence you get to choose basically anything you like for the preset to be. Be it for resolution, fps, or codec and rendering preferences. But it makes sense as you say, to create a project with just a name and its file locations on the hard drive (which is also a pain when you want projects and associated files to be in different hard drives) and have to deal with the sequences afterwards. Hope this helps. Question somehow confused me as well

                           

                           

                          • 10. Re: Mac Os X LION - Premiere CS 5.5 Missing Project Presets
                            hiphopsuperman Level 2

                            In all honesty, it doesnt seem to matter what settings I use for the project as long as my sequence settings match. The yellow bar above the video was present even back when I used the DSLR preset. You need to have a pretty beefy system for that bar to turn green with .h264 footage.

                            • 11. Re: Mac Os X LION - Premiere CS 5.5 Missing Project Presets
                              BennytheBuff

                              I'm having the exact same problem since upgrading to Lion. The biggest issue is that it's affecting my ability to import .XML files - which totally breaks my PluralEyes workflow. I have tried all these uninstall, clean, reinstall steps above. Getting desperate. Might have to downgrade and do a clean Snow Leopard install. How insane is that!? Anyone have a better solution?

                              • 12. Re: Mac Os X LION - Premiere CS 5.5 Missing Project Presets
                                kayahacal Level 1

                                in order to access the hidden library folder in mac os x lon :  http://osxdaily.com/2011/07/22/access-user-library-folder-in-os-x-lion/

                                 

                                i deleted the adobe premiere pro cs5.5 prefs files, as well as a settings file with no luck, neither hdv, xdcam and dslr presets re-appeared.

                                 

                                also, it is not possible to configure these things manually, i'm pretty positive about that as with the current settings you'll have limited access to everything besides hd. (only dvcpro hd is available on my machine, and there is no right codec to enable working with a user defined preset unless someone can correct me point me how.)

                                 

                                i wonder if that is the case for premire cs5.0 as well on mac lion.

                                 

                                ...

                                • 13. Re: Mac Os X LION - Premiere CS 5.5 Missing Project Presets
                                  kayahacal Level 1

                                  One helpful video that I've come across that saves from waiting an update:

                                   

                                  It shows step by step appropriate preset settings for a custom made DLSR preset :

                                   

                                  http://www.youtube.com/watch?v=tf_wuveZoMo

                                   

                                  In my case I'm using the P2 1080 DVCPRO HD codec to render the previews.

                                   

                                  I can import footage from my Canon 7D and have a yellow bar. It does playback without problems.

                                  • 14. Re: Mac Os X LION - Premiere CS 5.5 Missing Project Presets
                                    Pharther Phurther Level 1

                                    Im not sure if this is a issue for everybody .. but is it a bug or something to worry about?

                                    • 15. Re: Mac Os X LION - Premiere CS 5.5 Missing Project Presets
                                      hiphopsuperman Level 2

                                      Adobe knows about it. I dont know what causes it but the only solution is a full reinstall. Even then, many people seems to have the problem reoccur. That being said, its not the end of the world. Just create a sequence using the specs of your footage and you'll be fine.

                                       

                                      Nevertheless, check out this thread for some more info on mismatched sequences. Colin feels that this isnt a solution. I havnt had problems.

                                       

                                      : http://forums.adobe.com/thread/907934?tstart=0

                                      • 16. Re: Mac Os X LION - Premiere CS 5.5 Missing Project Presets
                                        EpicMedia.co.za

                                        Todd_Kopriva wrote:

                                         

                                        I doubt that this is Lion-specific. This is likely another instance of the problem where the protected content installer fails, which seems to happen occasionally on all operating systems.

                                         

                                        Unfortunately, the only way to fix this is to do the following:

                                         

                                        1. Deactivate (Help > Deactivate within an application).
                                        2. Uninstall the CS5.5 suite.
                                        3. Download and run the Adobe Clean Tool
                                        4. Reboot.
                                        5. Reinstall and activate.

                                         

                                        It's annoying, but it's the only way to force the subinstaller that installs the extra codecs and sequence presets to work in some cases.

                                         

                                        I tried this... it didn't work.

                                         

                                        Then I tried the following steps, and voila!

                                         

                                        1. Deactivated the suite.
                                        2. Uninstalled.
                                        3. Rebooted.
                                        4. Opened the Terminal and executed the following in order:
                                          a) sudo chmod -R 777 /Library
                                          b) sudo chmod -R 777 /Applications
                                          c) sudo chmod -R 777 ~/Library
                                          d) sudo chmod -R 777 ~/Applications
                                          e) sudo chmod -R 777 ~/Documents
                                        5. Deleted all adobe files I could find in ~/Documents, /Library and ~/Library (if you can't see a folder, type it in the Go To Folder... dialog, in Finder).
                                        6. Downloaded and ran the Adobe Clean Tool.
                                        7. Rebooted.
                                        8. Reinstalled suite as Trial.
                                        9. Opened Premiere and activated after seeing the presets back where they should be.

                                         

                                        I can't be sure if all the steps are necessary, but it worked for me in the end.

                                         

                                        Hope this helps someone.

                                        • 17. Re: Mac Os X LION - Premiere CS 5.5 Missing Project Presets
                                          chemicalharlot

                                          Hi Todd,

                                           

                                          We're having a similar issue over here on a brand new MacPro with Lion installed and had no luck trying neither your suggestion or EpicMedia's.  When I go into the package contents : Contents > Settings > SequencePresets, all of the presets appear in their respective folders (including DSLR, which we need here).  But in the Sequence Preset menu, there are missing preset groups...

                                           

                                          Also, the DSLR editing mode is missing from the Sequence Preset "Settings" tab.  Pulling my hair out over here... any ideas?

                                          • 18. Re: Mac Os X LION - Premiere CS 5.5 Missing Project Presets
                                            kayahacal Level 1

                                            Hi Chemicalharlot,

                                             

                                            I'm the one who opened the thread over the end of the summer. So far, no Adobe updates regarding the issue. However I have tried Epicmedia's workaround just above your message and with all the sudo steps I can say that I have recovered all the default appropriate settings including DSLR.

                                             

                                            I'd like to thank you Epicmedia, though at every reboot I encounter some problems concerning stratup of defalut items, it's not a big deal and I'm glad I applied your steps for re-installing. Could you care to write what it means to sudo chmpd - R777 ??

                                             

                                            As far as it goes this is the only solution to have worked and brought the settings where they are supposed to be at the first place.

                                             

                                            Next, hopefully Adobe will adress this on the next update if any..

                                             

                                            Regards

                                            • 19. Re: Mac Os X LION - Premiere CS 5.5 Missing Project Presets
                                              EpicMedia.co.za Level 1

                                              Glad I could help, kayahacal. "sudo chmod -R777 <folder>" basically just sets permissions for the specified folder and its sub-folders to allow full access to all users/groups. This in turn allows the Adobe installer to run without any restrictions getting in the way. It's not exactly ideal to do this as it leaves certain areas of your machine open for tampering. In theory, however, you could run the Repair Disk Permissions tool in Disk Utility AFTER you've installed the suite successfully to reset your permissions, but I haven't tried it yet so I can't be sure if it will cause this problem to rear its ugly head again.

                                               

                                              Step 5 about deleting Adobe system files may not be necessary, and could be what's causing the startup problems you're having at reboot. I'm not an Adobe technician so I really don't know.

                                               

                                              Either way it's going to be touch-and-go until Adobe comes up with a proper solution to this problem.

                                              • 20. Re: Mac Os X LION - Premiere CS 5.5 Missing Project Presets
                                                chemicalharlot Level 1

                                                Hello kayahacal and EpicMedia...

                                                 

                                                On second try, our guy was able to make this solution work.  Epic - Thanks for sharing your fix, information is pretty scarce regarding this issue right now and we're at a critical point in our project. 

                                                • 21. Re: Mac Os X LION - Premiere CS 5.5 Missing Project Presets
                                                  Peroyomas Level 1

                                                  Is possible to restore the permissions via terminal rather than the disk utility in order to avoid the "Insecure Startup Item disabled" messages without having to delete anything?

                                                  • 22. Re: Mac Os X LION - Premiere CS 5.5 Missing Project Presets
                                                    EpicMedia.co.za Level 1

                                                    Good to hear you came right eventually, chemicalharlot.

                                                     

                                                    Peroyomas, I haven't encountered that message before with Disk Utility. If you're having trouble with it, you could always give this a try: http://osxdaily.com/2011/11/15/repair-user-permissions-in-mac-os-x-lion/

                                                    • 23. Re: Mac Os X LION - Premiere CS 5.5 Missing Project Presets
                                                      jersmi

                                                      Please, Adobe, could we simply get an Adobe codec pack installer? These workarounds are a real inconvenience. I tried the reinstall and it didn't work. Now I'm going to alter folder permissions using terminal? This post is how old now? C'mon!

                                                      • 24. Re: Mac Os X LION - Premiere CS 5.5 Missing Project Presets
                                                        pooya_k Level 1

                                                        Ok I think I have found the easiest solution to this. The problem seems to be that the adobe installer cannot create some of it's required files during the installation due to a permission problem. The solution proposed by "EpicMedia" (#16) above tries to solve this issue by giving write permissions to anyone which solve this problem but can create a lot of permission issues with your mac installation and is also very un-secure. An much better solution would be to run the installer as root (meaning as an administrator so it can have all required permissions). In order to do this you can follow the steps.

                                                         

                                                        1. uninstall Creative Suite. Run the cleaner tool just to be sure.
                                                        2. insert the premiere (or CS) dvd or if downloaded open the disk image.
                                                        3. Find the installer (titled "install"), right click (or ctrl + click) on the install icon and choose "Show Package Contents"
                                                        4. Go to Contents > MacOS and you can find a file there named install
                                                        5. Open a terminal window (you can type in "terminal" in Spotlight and a new window opens)
                                                        6. type in "sudo " (don't forget to enter space in front of sudo)
                                                        7. drag the install file from step 4 into the terminal window. The address to the install file will then be entered in front of your sudo command
                                                        8. press enter, enter your account password (you need to have an account with admin privileges) and install as usual.

                                                         

                                                        Cheers

                                                        • 25. Re: Mac Os X LION - Premiere CS 5.5 Missing Project Presets
                                                          jersmi Level 1

                                                          That is easier.

                                                          I used the solution from EpicMedia.co.za and that worked.

                                                          • 26. Re: Mac Os X LION - Premiere CS 5.5 Missing Project Presets
                                                            chemicalharlot Level 1

                                                            This is excellent, thanks for the tip.  We used the original solution but this is good to know for future installs, as it's obviously much more secure.  This also isn't the first time I've had permission issues on Lion, eh.

                                                            • 27. Re: Mac Os X LION - Premiere CS 5.5 Missing Project Presets
                                                              Jim Curtis Level 3

                                                              I'm not sure if this will add much to the discussion.  But, I learned around CS3 when I was having problems that the Adobe uninstaller left over 30 files on my system drive.  I used EasyFind to search for "adobe," which found the files left by the uninstaller.  I deleted them, using EasyFind's Destroy function.  They were packages, boms, receipts, preferences, etc.  Only then can you really do a "clean" install.  Apparently, this did no harm to my system, as I eventually got CS3 up and running again.

                                                              • 28. Re: Mac Os X LION - Premiere CS 5.5 Missing Project Presets
                                                                sdcorum

                                                                I did pooya_k's solution and it worked! The key is to install it as a trial and start it up as a trial BEFORE you enter the key. I did it multiple time entering the key before going into the program as a trial and it just didn't work until I realized my mistake. Thanks!!

                                                                • 29. Re: Mac Os X LION - Premiere CS 5.5 Missing Project Presets
                                                                  Ciarals

                                                                  Hi!

                                                                  The problem is also on Premiere CS6. It's incredible that Adobe hasn't solved this issue in the new version. Adobe, do you have any official fix or solution to this problem? The fix of pooya_k is surely nice, but I don't want to uninstall and reinstall Premiere again. I think that the missing presets are there in my hard drive, but are simply not seen by Premiere. So a little fix should be needed, nothing more. Do you guys (or Adobe) have any other solution to this? Thanks!!!

                                                                  • 30. Re: Mac Os X LION - Premiere CS 5.5 Missing Project Presets
                                                                    Ciarals Level 1

                                                                    These are some posts where they talk about the missing presets.

                                                                     

                                                                    http://forums.adobe.com/message/4232387

                                                                    http://forums.adobe.com/thread/921242?start=50&tstart=0

                                                                    http://forums.adobe.com/message/4068418#4068418#4068418

                                                                     

                                                                    At the end of this one there's a nice tip, but it still didn't worked: delete the cache.db file.