3 Replies Latest reply on Aug 9, 2011 10:32 PM by mastethehero

    Cannot get Project Files to open with AE by default

    mastethehero

      Hi guys,

       

      I have an interesting problem that has cropped up.  I can't seem to get my project files to open by default with AE.  Sound confusing?  Don't worry I have a screenshot.

       

      glitch.PNG

       

      As you can see, After Effects does not show up in the list of "programs" or "recommended programs".  When I click on browse and select support files AfterFX, it the setting does not save and acts as if I clicked on nothing at all.  If I try adobe/after effects cs5.5/after effects cs5.5 I still run into the same area.  I was able to get it to take the MSDOS version, but not the actual exe itself.

       

      I'm ready to mess with the registry if I have to, any solutions to this problem?

        • 1. Re: Cannot get Project Files to open with AE by default
          Mylenium Most Valuable Participant

          Yeah, probably you need to hack the Classes Root HKEY. Looks seriously messed up.... I'm sure there is some smart registry tool as well. Still, I'd look if not anotehr program uses the AEP file extension. such conflicts usualyl come down to that...

           

          Mylenium

          • 3. Re: Cannot get Project Files to open with AE by default
            mastethehero Level 1

            You were on the right path Mylenium, I managed to fix the problem.

             

            So here's some tips for anyone who upgrades to CS5.5 from a previous version like I did, in this case CS3.

             

            When I uninstalled CS3 I didn't quite do a full uninstall of all programs as there were some things I wanted to keep, like soundbooth etc.  Now, I was pretty sure I completely uninstalled AE CS3 but it seems that some of the folders and files lingered behind during the uninstall process.

             

            When I uninstalled CS5.5, it did warn me that there was a minor issue with the installation that a reboot would fix.  I did this and everything was working perfectly, until I of course tried to open an After Effects project by clicking on the folder, then the project.

             

            As you saw, the program wasn't allowed to be selected as the default and for some reason it wouldn't stick when using browse. SO! I rebooted my computer into Safe Mode and went into the Adobe Folder that had the old After Effects CS3.  I completely deleted that folder and all of its contents and ran CCcleaner next to go through the registry.  It found various conflicts with After Effects including invalid keys, could not open with CS5.5 by default, etc.  Not exactly in those words, but clear enough to state that there was a conflict with the default program launcher.

             

            After fixing the issues with CCcleaner, I went back into normal Windows.  Right clicked on the icon properties, selected browwse, support files, AfterFX, and the problem was solved!

             

            Was very boneheaded of me not to do a complete wipe of the installation, but after Adobe had gotten rid of audition initially, I was afraid of losing programs that I had use for.

             

            Anyway, if anyone else runs into this problem just make sure to completely delete the old installation and run a registry cleaner to fix the issues.