8 Replies Latest reply on Feb 20, 2012 11:57 PM by Ankit_Jain

    Adobe Reader X 10.1.0.  No matter what I have in the "collate" chkbx, printouts are always collated.


      I need to print 3 copies (color coded) of my multiple page documents.  I therefore need to print it without collating (I purchased color coded stack of paper).  I uncheck my "collate" button but it is still coming out collated.  Would anybody have similar issue/solution?


      Thanks in advance.