4 Replies Latest reply on Aug 9, 2011 11:35 AM by BobLevine

    I can't install the Folio Producer Tools

    StudioGloria

      The Folio builder  and the overlay creator are visible in my extensions. But they don't work.

      The Folio builder says You do not have a compatible Digital Publishing Plug-in.  Click here to download the Folio Producer tools.

      I do this but it's always giving this message.

       

      Can anyone helps me? Thanks in advance