3 Replies Latest reply on Aug 10, 2011 8:28 AM by Harm Millaard

    latest Nvidia drivers problem

    keithrsmith

      I installed the latest Nvidia driver 280.26 for my GTS450 (yes I konw it's not "supported".)

       

      Prem Pro shows a black screen or garbage for any point on the timeline that contains a still unless it is actually running when it appears to be OK.

       

      Reverted to previous driver 275.33 and it's OK.

       

      Anyone else getting this?

       

      Keith

        • 1. Re: latest Nvidia drivers problem
          Ann Bens Adobe Community Professional & MVP

          I have the same driver for the 285 and it does not run seemless. It takes too long to build the timeline.

          So i am rolling one back which was just fine.

          • 2. Re: latest Nvidia drivers problem
            Harm Millaard Level 7

            Keith,

             

            I have 280.26 installed as well and tried inserting a still into the timeline and have no problem whatsoever. It displays fine, both in the source monitor and in the timeline and program monitor when scrubbing. I suggest you do a complete fresh install of the video drivers, removing the old ones. I did not do that, but I had no problems. In your case, without knowing more details, a fresh install may solve your issues.

            • 3. Re: latest Nvidia drivers problem
              the_wine_snob Level 9

              Keith,

               

              Thank you for pointing that out, and thanks to Ann for verifying that she's having an issue with it too.

               

              That will help others. I always keep the last few drivers handy, just for cases like this. Going back a few years, nVidia had two drivers in a row, that caused issues for Adobe users, the trick was to roll-back to the last known good, and then wait. nVidia got a new driver out in about a month, and also had a settings workaround for the bad ones - in that case, there were some 3D StereoVision modules that were ON by default, and had to be manually turned OFF to get them to work.

               

              Appreciated, and good luck,

               

              Hunt