I am extending the IconItemRenderer and instead of creating a new StylableTextField, I am reusing the messageDisplay and repositioning it.
However, the name messageDisplay is completly unapropriate for what it actually displays. Is there any way to give it a different name in the child class?
You can create a get/set function pair that returns the same thing.
Would there be a performance issue with this?
It's more of a whim than anything.