1 Reply Latest reply on Aug 10, 2011 9:34 PM by pwillener

    Why can't I install Reader X on Vista?


      The installer program that I download from adobe does nothing. It just runs forever, and doesn't install anything.


      My system is Vista Home Premium, 64bit, service pack 2, Intel Core2 Quad CPU Q9300 at 2.5GHz, 8Gb ram.



      - download installer from website.

      - run installer

      - click "run" in that you-downloaded-this-from-the-web-are-you-sure-you-want-to-run-it dialog

      - click "continue" in the UAC dialog that says the program needs your permission to continue.

      - wait forever. nothing else happens.


      No messages, no dialog boxes, nothing at all. The only thing it does is copy itself to the Temp directory and delete itself from wherever you downloaded it to.


      I've waited over an hour. Nothing has happened.



      If I download another copy and run it, it says only one instance is allowed.


      I've tried uninstalling Reader 9.4.5

      I've tried rebooting

      I've tried running the damn thing in Safe Mode


      Should I go looking for a syphilitic goat and a rusty machete to perform some pagan sacrifice over the keyboard or something?


      In the meantime, I'll be reinstalling Reader 9 and sending Adobe a bug report every time it tells me to install X.






      After considerable circular tours of the adobe website, I discovered you can download the actual installer (not this 700k piece of crap that's supposed to download the installer and run it), and voila, I got X running.


      I gotta wonder at Adobe's user experience people here. If I had the choice between downloading an installer and running it, or downloading a tiny little program that downloads the installer while showing a pretty download progress bar (which every browser on the planet, including lynx, already does just fine, thanks, I don't need to see Adobe's grey and red colors to know a 40Mb file is downloading), I'd go for the simpler download the installer and run it.


      Message was edited by: iainmcc