3 Replies Latest reply on Dec 21, 2011 12:13 AM by Novellisten

    Trouble with authorizing ADE on computer

    cjadams81

      Ok I do the steps according to the instructions. And I have noticed a couple of other threads that were having the same issue. I tried all the steps that others suggested. Such as changing the time on my computer's clock, shutting down my firewall. I am running Windows 7 operating system and this is the message that I get if no matter if I choose to authorize or not:

       

      _ADEPT_REQUEST_EXPIRED http://adeactivate.adobe.com/adept/Activate 2011-08-10T10:04:10-07:00%20(1312995850000)%20is%20before%202011-08-10T21:36:22-07:00%20( 1313037382809_ADEPT_REQUEST_EXPIRED http://adeactivate.adobe.com/adept/Activate 2011-08-10T10:04:10-07:00%20(1312995850000)%20is%20before%202011-08-10T21:36:22-07:00%20( 1313037382809

       

       

      Help would be much appreciated? Thanks

        • 1. Re: Trouble with authorizing ADE on computer
          Frustrated in AZ Level 4

          You didn't say whether you've checked your computer's clock - just that you

          continue to get the same message when you try to authorize it.  The

          definition of insanity is trying the same thing over and over and expecting

          a different result.

           

          As I understand it, the ADEPT portion of ADE is checking the time on your

          system with the time on the Adobe server.  If you computer's time, date and

          time zone are not set up properly, the authorization process will not work.

          I am not an Adobe tech, but from the number of years I've worked in IT, it

          appears the message is telling you that " 2011-08-10 at 10:04:10-07 in your

          time zone is before 2011-08-10 at 21:35:22-07:00 in their time zone ", which

          is a true statement.  Your computer's time and date is expressed first.Don't

          worry about the way the time is expressed beyond the hour, minute and

          second.  Computers take time much farther than we humans do.

           

          My suggestion is to do what others have suggested.  Check the time, date and

          time zone on your computer and make sure that all three are set properly.

          When a Windows 7 setup is done, you're asked for that information, but if

          you bought your computer already set up, it's quite possible that it has the

          wrong information and you didn't know it - nor does it make a difference in

          many of the applications that are running other than ADE.

           

          Hope this helps!

          ===============

          • 2. Re: Trouble with authorizing ADE on computer
            cjadams81 Level 1

            Thanks. it was the date actually.  I changed the date to a few days in advance, but it still wasn't working.  I then looked closer at the date and the date was actually 202011-08-0.  So I advanced my date to after 2020 and it finally worked. Thanks again.

            • 3. Re: Trouble with authorizing ADE on computer
              Novellisten

              I had the same problem and was able to activate after the modified time on bios, my BIOS clock was one day after