1 Reply Latest reply on Aug 12, 2011 4:38 PM by Imagein

    Lightroom 3 Export Function Always freezes my 64 bit Windows 7

    hcsobm

      When I first installed Lightroom3 it funtioned properly. I created several export templates via the Publish  dialog screen.

      About two weeks ago, I was asked to export some photos to Shutterfly.

      I  used a plugin I downloaded (even though it was written for LR2). It worked fine.

       

      Since then I am not able to bring up the Export Dialog screen. My computer freezes every time I select Export.  I have tried to unistall LR3 several time and reinstall it. It still does not work. I ewvery used a popular unistall program that deletes all the "files left behind " by Adobe's unistaller.

       

      I have searched some user databases, and have found several references to Lightroom 2 and 3 export functions freezing the computers. Unfortunately, I have not found a solution to my problem.

       

        • How do I Completely uninstall Lightroom 3?
        • Is my exterior back up hard drive causing a "security" flag?

      I am using CS5 and  bridge now. Both work ok so far.

        • Is there a need to unistall the entire suite and reinstall?

      I did try starting another catalog  to test if that would correct my problem

        • What files are stored with the catalog?
        • Do I need to delete my catalog also?
        • Are the Export templates stored with each catalog?
        • Is it possible that the 64 bit version export code is buggy?

       

      Thank you for any help or direction that you can provide.

       

      System is Windows 7 64 bit computer with 8gigs of RAM and 1 Terrabyte Hard drive.

      AMD 2.3 Ghz.Phenom X4 Quad Core 9650 processor  (Dell Inspiron 546)

       

      Additional storage is a Seasgate Replica Backup Hard Drive.

       

      Mark

        • 1. Re: Lightroom 3 Export Function Always freezes my 64 bit Windows 7
          Imagein

          For those who have read this posting:  I have corrected my problem with more research.

           

          Using the Adobe Support CPSID 82252.html "Trouble shoot system errors and freezes"

           

          I found my problem. Step 4 asked me to update my video card driver. I did and I was able to click the "Export" button and the dialog screen came up.

           

          For reference: my video card is a ATI Radeon HD 4350 and the latest driver is ver. 8.872 (AMD VECO 11.7 package which includes the driver and a nice user interface to upgrade the video software)

           

          I will update this thread if any more issues occur on my system.