0 Replies Latest reply on Aug 11, 2011 10:16 PM by Indio22

    Roto Brush issue in CS5 Premiere Pro

    Indio22 Level 1

      I am a new CS5 user with a week of learning under my belt.  (My previous experience was splicing 8mm film together when making films as a kid.)  I am hoping someone can advise on an issue I am encountering in CS5 Premiere Pro?  (I realize Roto Brush is a tool in After Effects, but I am having trouble with the output of the Roto Brush tool in Premiere Pro.)

       

      I opened a .VOB file (taken from a DVD) in Premiere Pro (first I changed the extension to .MPG).  It opened as 720 x 480 at 23.976 fps.  No problems scrubbing through and using the Razor tool.  I selected one of the small razored subsections I made from the video, and opened it in After Effects using the Premiere Pro menu selection: File>Adobe Dynamic Link>Replace With After Effects Composition.  No problem opening in After Effects.  I learned the Roto Brush tool and it also worked great as I successfully masked out a moving figure - looks great.  But ...

       

      When I return to Premiere Pro, the After Effect composition does not display the same as it did in After Effects.  Specifically there appears to be some kind of mask/motion mismatch, and so a bluish border will appear on some frames around the figure as it moves.  In After Effects the rotoscope is perfect, but in Premiere it is like a poorly done rotoscope with the borders of the figure messed up.  I am hoping the comparison images below will make this clear.  The image on the left shows the perfectly rotoscoped figure in After Effects, and on the right the same frame but in Premiere Pro.  Note how the image in Premiere Pro has a messed up border around the figure?

       

      Has anyone experienced this or know why it is occuring?  I can think of some possible work-arounds that could be tried, but the dynamic link method is nice and fast.  So before I start rendering and saving and reopening files in a work-around attempt, I am wondering first what could be causing this issue.  Thanks for any ideas.

       

      RotoBrushBorderIssue.jpg