0 Replies Latest reply on Aug 15, 2011 3:11 AM by sorcham80

    E_ADEPT_CORE_LOAN_SIGNATURE Error!

    sorcham80

      Hi All,

       

      I am getting the error above when trying to download a purchased book.  I have looked through the forum and also googled and none of the few answers I found work :-(  There is a thread on this forum about this error in relation to library books, suggesting it could be to do with the signature the library puts on the book or the timestamp for the loan period, but this is a book I've actually purchased so none of the possible causes are really relevant.

      I have tried deleting everything from the restore/failed folders in My Digital Editions and clearing the browser cookies and restarting everything and nothing works.  Has anyone managed to fix this problem??

      I've been in touch with the bookseller and despite me telling them everything I have tried and trying to get them to look into whether it might be a signature they put on the book they have insisted it's a problem with my software (which works for every other book I've purchased before and since then).

       

      Anyone have any ideas?

       

      Thanks!

       

      P.S.  If I re-install digital editions will it mess up my current library??