3 Replies Latest reply on Aug 17, 2011 12:05 PM by Joel Cherney

    Quotes in 5.5.

    wolfie4wvu44

      OK...everything was going along fine with a document I was editing until now my quotes are all messed up. Smart quotes is checked in my preferences but all I keep getting is either " or << (something like these). What in the world is going on?

       

      Thanks

        • 1. Re: Quotes in 5.5.
          Joel Cherney Adobe Community Professional & MVP
          << (something like these). What in the world is going on?

           

          Well, those double-chevrons are quote marks in languages like French or Russian. If you're getting text by placing Word content, it could be messed-up language settings in the Word doc. Can you post a screenshot? Or tell us if it happens in all fonts, or only in one particular font?

          • 2. Re: Quotes in 5.5.
            wolfie4wvu44 Level 1

            Below in the circles is what I am getting. This is an imported word document but even in other parts of the document where they used to work they now don't. The whole doucment is Times New Roman. I guess if I can't them to work I will just change out all other smart quotes and go with the other style. I just need them to be consistent.

             

            sample.jpg

            • 3. Re: Quotes in 5.5.
              Joel Cherney Adobe Community Professional & MVP

              Well, in Word a given typographer's "curly" quote can be swapped out with another one by Word, behind the scenes, depending on language settings. F'rinstance, my Arabic translator hits a quote mark on his Arabic keyboard and gets << but it's actually Word just swapping it out; if I save out Unicode text I see " " ".

               

              InDesign does not do this - once the text is in with double chevrons or whatever, it should stay that way. If your quotes have changed on you in InDesign between saves, then something is horribly wrong with your doc and you may want to think about rebuilding your document, exporting IDML, et cetera.

               

              However, my gut feeling is that this is not the case - that it's probably a Word language settings problem, not a corrupt InDesign doc problem. Fortunately for you, there are ways to use Find/Change to do all of this. Open up the Find/CHange and pull down the "Query" menu to find things like "Straight Double to Typographer's Quote" to see a few possibilities, and click the little @ symbol next to the find/change fields for all of the possible wildcards. You can automate it even further with GREP queries, if you're into that sort of thing.