1 Reply Latest reply on Aug 22, 2011 5:34 AM by BobLevine

    DPS Issue: You do not have a compatible Digital Publishing Plug-in.

    chad_holmes

      Issue:  I have recently upgraded to inDesign 5.5 specifically to use the new DPS tools. I've download the DP tools (v.1.0) that you are directed to online as well as version 1.1.3 of the folio builder panel.

       

      Still, I recieve the following error: You do not have a compatible Digital Publishing Plug-in.

       

      I've tried deleting my Indesign preference files, in addition to performing the keyboard-shortcut to reset your inDesign prefs on app launch.

       

      Specific details are as follows:

       

      Mac OS Lion (10.7.1)

      InDesign 7.5.1

      DP tools v.1.0

      Folio Panel Builder v.1.1.3

       

      Any help that could be provided would be greatly appreciated.

       

      Thanks,

       

      Chad Holmes.