5 Replies Latest reply on Aug 22, 2011 11:10 AM by Mylenium

    I need a help please

    sense designer

      hello all,

      I have a problem,

      I get the following error message when I apply an effect which are in after effects such as text or backgrounds:

      After Effects Error: Can't Import File "xxx.ffx": Unsupported Filetype or extension

       

      I am using AE CS4, my Bridge is CS5. and the effects did not appere in the AE in the control panal even in (effects) and (animation

      i don't know why??????

        • 1. Re: I need a help please
          Todd_Kopriva Level 8

          >  get the following error message when I apply an effect which are in after effects such as text or backgrounds:

           

           

          First: Files with the file-name extension .ffx aren't effects. They're animation presets.

           

          How, exactly, are you applying these?

           

          Why are you trying to use Bridge CS5 with After Effects CS4?

          • 2. Re: I need a help please
            Mylenium Most Valuable Participant

            It's a good thing I updated my After Effects Error Code Database a few days ago, is it not? Read this! Other than that Todd is of course right. Also there may be simpyl a specific compatibility problem between CS4 and CS5 here, but that also can be ficxed by checking file type associaztions in Bridge and manualyl changing the paths to the proper AE executable...

             

            Mylenium

            • 3. Re: I need a help please
              sense designer Level 1

              I applying presets - i select for example the text (layer text)then - browes presets then i choose the preset i want .....

              I did  format for my computer and the parson who did the format for my computer setup the Bridge cs5 and after effects cs4....

               

              so shoud i setup bridge cs4? or what should i do?

              • 4. Re: I need a help please
                sense designer Level 1

                Mylenium

                (Also there may be simpyl a specific compatibility problem between CS4 and CS5 here, but that also can be ficxed by checking file type associaztions in Bridge and manualyl changing the paths to the proper AE executable...)

                 

                 

                yes i think the broblem between cs4 and cs5,,, ok can u tell me how can i fix and chieck file type to solve the problem

                • 5. Re: I need a help please
                  Mylenium Most Valuable Participant

                  You should be able to select any app you like for Bridge's file type associations as defined in the preferences. Simply use the "Browse" option and point to the CS4 versions of your programs instead of the CS5/ CS5.5 ones...

                   

                  Mylenium