2 Replies Latest reply on Oct 20, 2011 7:10 AM by Help with charsing code

    More design mode problems

    John Hall Level 4

      I've been down this road before but now it's getting just crazy. I can't get work done if I want to create a simple layout. I've created new workspaces, cleaned, everything I can think of including taking out any third-party components that might possibly be compiled in non 4.5.1 (though they supposedly have).

       

      I try to create a simple MXML component. If it's based on anything visual (e.g., panel) or if I start with a group and then drag in a panel, I just get the little computer icon with red x on it in design mode with the following errors in the Design Mode Problem panel. I mean, this is just a new, empty component.

       

      Assets failed to compile. 

      Design Mode is unable to display the document styles, skins, and images because the following assets have failed to compile:Details

      :Unable to resolve resource bundle "components".( - Line:-1)

      Unable to resolve resource bundle "skins".( - Line:-1)

      Unable to resolve resource bundle "core".( - Line:-1)

      Unable to resolve resource bundle "core".( - Line:-1)

      Unable to resolve resource bundle "effects".( - Line:-1)

      Unable to resolve resource bundle "layout".( - Line:-1)

      Unable to resolve resource bundle "styles".( - Line:-1)

      Unable to resolve resource bundle "components".( - Line:-1)

      Unable to resolve resource bundle "core".( - Line:-1)

       

      Any ideas?