0 Replies Latest reply on Aug 23, 2011 9:17 AM by thanksforbuzzword

    Cannot open pdf docs from within Eudora.  Registry problem?

    thanksforbuzzword

      My email client is Eudora, which has worked well for many years, but it recently lost the ability to open pdf email attachments in Adobe Reader from within it.

       

      I have tried the  standard file association solution and that has not helped.

       

      I am posting to see if anyone thinks my problem is caused by registry settings, and if so, if you can give me a lead on which settings to change and what to change them to.  Here are details.

       

      I am currently using Eudora 5.2.  Adobe Reader 9.4 is my default pdf viewing software and OS is Vista Home Premium SP2.

       

      I was recently given a nuance product, pdf converter pro 7, which set itself as my default pdf viewer.

       

      I have succeeded in restoring Adobe Reader as my default pdf viewer (e.g., in Windows Explorer and Internet Explorer), but now, when I try to click on a pdf attachment in Eudora, the file doesn't open and the following pops up in an error box:

       

      "This file  does not have a program associated with it for performing this action.  Create an association in the Set Associations control panel."

       

      I have gone to the associations control panel and set Adobe Reader as my default program for opening pdf files.  However that has had no effect on the problem in Eudora.

       

      The attachments to emails in Eudora have the little Adobe pdf icon next to the file name and have a .pdf extension, but all I get when I click on them is the error message.  If I right-click on the attachment's file name, I get a context menu, but if I click on "open with..." and then select to always open with Adobe Reader, the pdf attachment does not open and nothing changes.

       

      If I try to use the context menu to do a "save as," to save the attached pdf somewhere on my hard drive, everything looks fine, except the pdf is not saved to the other folder.

       

      Other files attached to my emails open fine from Eudora, as always (e.g., Word documents), just as pdf documents used to do for many years.

       

      I can go to Eudora's attachments folder in Windows Explorer and open the attached pdfs from there, and they open in Adobe Reader and work fine.  However, that takes time to hunt them down in the hundreds of attachment files, which I would rather avoid.

       

      I tried reinstalling Eudora.  The problem persists.

       

      I assume nuance's pdf converter pro 7 hijacked an Adobe Reader registry setting, or maybe a Eudora registry setting, but I have not been able to find it and would not know what to do if I did.

       

      Any suggestions for a fix will be appreciated.