2 Replies Latest reply on Aug 22, 2011 11:56 PM by Mylenium

    Text Animation Blurry After Rendering

    MCACLLC

      I have a fairly simple text animation I created in Composition.  Looks perfect in preview.  After rendering, the text is soft, even a bit blurry.  Same thing whether rendered in mov, aep or mp4. Always burry, not crisp as in the preview.  I search the forum and the help database, but couldn't figure out what I might be doing wrong.  Anyone have any suggestions?

      Thank you.

        • 1. Re: Text Animation Blurry After Rendering
          Rick Gerard Adobe Community Professional & MVP

          Lots of things could cause the text to soften. Compression and non square pixels are two culprits. The way you're compressing you mp4 could also be causing problems.

           

          It would help a lot of we knew what your composition settings were. What's the frame size, the pixel aspect ratio? How are you compressing the mp4? The best way with AE is to use the Media encoder and make sure that you're using multi pass encoding.

           

          You could also be fouling things up by resizing the output in the Output module. There are so many ways to make things go wrong. The easiest way to make things go right is to work in square pixels, render to a lossless codec, then use media encoder to re-compress to an MPEG stream.

          • 2. Re: Text Animation Blurry After Rendering
            Mylenium Most Valuable Participant

            What Rick said - could be a million things. Not only compression and other technical stuff like OpenGL, but also things like motion blur. impossible to tell without more detailed info.

             

            Mylenium