2 Replies Latest reply on Aug 26, 2011 3:33 AM by riatest

    Uprading a ‘Not-For-Resale’ FB 4.5 license to FB 4.5 for PHP, possible?

    riatest

      Sorry for cross post, got no replies in the "Installing and activating" forum, so posting here.

       

      I have a ‘Not-For-Resale’ FB 4.5  license. Can I upgrade this to FB 4.5 for PHP? If I purchase a regular  upgrade from FB 4.5 to FB 4.5 for PHP from Adobe store will this work?

       

      Thanks.