1 Reply Latest reply on Aug 23, 2011 8:05 PM by code_away

    On Mac Lion Use FB 4.5.1 with 3.6 SDK - known issues?

    code_away Level 1

      I'm on Mac OS 10.7, Lion. I recently downloaded and install FB 4.5.1 and imported my Flex3 project. I selected SDK 3.6 for compatibility (not ready to recode for Spark/4.5).

       

      Is 3.6 fully supported under FB 4.5.1? For instance, in the design viewer, an icon in a button doesn't show (@Embed(source='assets/magnifier.png')). I know that's really a design viewer question, but are there settings/framework or other design viewer gotchas I need to be aware of?

       

      Thanks

      Code_away