0 Replies Latest reply on Aug 23, 2011 1:15 PM by $D&hew9H02

    Cannot Search Text Inside PDFs - iFilter Problem

    $D&hew9H02

      Hi,

       

      I have joined this forum as a last resort because I can only search for words in TITLEs of PDFs, not the content.

       

      I have had THIS discussion at the Seven Forum:

      http://www.sevenforums.com/general-discussion/181849-search-function-way-too-basic.html

       

      ...and as you can see, nothing I have done has worked, but it has been narrowed down to identify that it only happens with PDFs.

       

      I have been advised to change the permissions for the files by doing this:

      http://www.sevenforums.com/tutorials/122666-permissions-allow-deny-users-groups.html

       

      As there are thousands of files, I will have to do this for ALL files. I am a bit hesitant of doing this because it suggests doing a system restore first, so it must go wrong from time to time.

       

      And this sort of technical stuff is taking me WAY outta my comfort zone!

       

      Please can someone tell me in baby steps how I can safely get the content of PDFs to show in a search in Windows 7 64 bit.

       

      I already have Indexing > Advanced > "Index Properties and File Contents" checked.

       

      But I want to make sure before I go ahead changing the permissions.

       

      Or is there an easier way to sort it out?

       

      thanks a lot

       

       

      PS: No I am not a robot: the silly username is because nothing I tried - not even the most bizarre usernames - were "available" so I was convinced the site was broken til I threw this one at it!