1 Reply Latest reply on Aug 24, 2011 12:27 AM by Mylenium

    Several Questions

    em_T_hed Level 1

      1.  What is it about firewall settings that if I go into my Norton firewall settings and choose 'Disable All' for 'Uncommon Protocols' that this program won't start?  It stops at 'Initializing Media Core'.

       

      2.  When I stopped a render the program sort of crashed on me.  Under the Task Manager, I had to end the application, but under the 'Processes' all the background processes were still going.  I had to manually end those.  What did I do?

       

      3.  I reopened the program and all of a sudden I was able to leave 0 RAM for other stuff and under Multiple Rendering it had 0 CPUs that will be used.  Are the dynamiclinkmanager and QT 32 processes the cause of this as I almost reinstalled the program thinking it had gotten corrupt or something?  During the reinstall, it advised me to close those processes.  Then all of a sudden the Memory settings went back to normal (I went and checked the program after closing those processes).

       

      4.  With Warp Stabilizer and Synthesize edges, the input range, what is a good way to find out when having more range starts slowing the performance?  Is it with RAM or Hard Disk speed or something else?  I've found 2-3 secs is as far as I can go before it causes render times to sky rocket.

        • 1. Re: Several Questions
          Mylenium Most Valuable Participant

          4.  With Warp Stabilizer and Synthesize edges, the input range, what is a good way to find out when having more range starts slowing the performance?  Is it with RAM or Hard Disk speed or something else?  I've found 2-3 secs is as far as I can go before it causes render times to sky rocket.

           

          Has nothing to do with either. It really is the analysis range and the more frames you let it analyse, the longer it chews on them. It's the same performance degradation you see with any temporal effect if you use excessive ranges.

           

          The rest seems very much related to specifics of your configuration, but yes, if dynamiclinkmanager is active and other instances of AE are still loaded, the weirdest things can happen from the program not launching at all to indeed no more memory being available for anything...

           

          Mylenium