1 Reply Latest reply on Aug 24, 2011 10:36 AM by pipermc

    Error with test operation 'Could not create the view'

    pipermc

      I'm totally new to Flash Builder. I was trucking along developing my first project as a mapping app in FB 4.5 trial version with the ESRI Flex API library. I was testing how to set up WMS and WFS services, and all was going swimmingly until suddenly 'test operations' stopped working. Now when I attempt to test any service, I receive the error "Could not create the view: 1". This error stopped working shortly after I deleted a couple of testing services I had configured, but not immediately after (three or four test worked afterwards before it broke).

      I have found almost no information online about this error, but what I have found seems to always reference eclipse. I tried starting a new project, creating a new workspace and uninstalling/reinstalling Flash Builder but the error persists.

      Has anyone else ever experienced this error? Any leads at all are appreciated.

       

      Thanks