4 Replies Latest reply on Aug 25, 2011 5:32 AM by BobLevine

    Missing fonts in InDesign CS4 - even when 'open' in Suitcase Fusion 3

    RepulseMonkey Level 1

      Hi all, I'm running InDesign CS4 on a Intel Mac Pro (tower), about 4 years old, running OSX Snow Leopard (all updates applied).

      Using Suitcase Fusion V3 for font management.

       

      I have a document that previously had no font issues at all.  Now when I open it InDesign throws up a 'Missing font' error.

       

      I have the correct fonts installed and 'open' in Suitcase Fusion.

       

      The font is available in Simpletext and Pages, but not InDesign and Illustrator.

       

      The troublesome font was OK the other day and has been since it was installed. 

      I've not changed anything that I'm aware of... but now InDesign won't 'see' the font.

       

      In the 'Find Font' dialogue box the 'Path' says it's 'Unkown or missing'.

       

      InDesign can see the other weights in the font family (bold, italic etc) but not regular.  And yet the entire font family is in the same folder on my hard drive.

       

      I've tried deleting all the' Adobe.lst' files.  No Joy.

       

      I've run Font Doctor on the whole font family, its says it's OK.

       

      I've tried re-installing the font from a back-up.  Nada.

       

       

      If anyone has any suggestions..... feel free to let rip!

       

      As ever, I await your expertise and unstinting knowledge in these matters   And, needless to say, I'll be mighty appreciative for it!

       

      RP