6 Replies Latest reply on Aug 28, 2011 8:10 PM by David Trent

    Problems with Dialogue boxes

    David Trent

      I am new to premiere elements 9 having only recently purchased and installed the prgram on a Dell XPS laptop. I am having some trouble with the use of "dialogue" boxes most notably (at this early stage) with the new project dialogue box.

       

      The problem is that the dialogue box does not seem to recognise either the track pad or external mouse (when connected) and I'm forced to rely on typing "Y" for yes, "N" for no etc. It also means that I can't use the drop down menu's (can't change the locations to save files, can change setting, etc).

       

      I have deactivated and reinstalled the software on a several occasions and downloaded any updates to the software from the Adobe site with out any changes to the issues.

       

      Any suggestions/help would be greatly appreciated.

       

      Thank you in advance.

       

      Dave

        • 1. Re: Problems with Dialogue boxes
          the_wine_snob Level 9

          Dave,

           

          Welcome to the forum.

           

          When I hear of GUI issues, the first thing that I think of is video driver.

           

          What make/model of video card do you have?

           

          What is the number/date of the installed video driver?

           

          Good luck,

           

          Hunt

          • 2. Re: Problems with Dialogue boxes
            David Trent Level 1

            Thank you for the reply Bill

             

            Video card info that I've been able to find just refers to it as the Intel (R) HD graphics family and it uses the NVIDIA GeForce GT540M driver.

             

            Dave

            • 3. Re: Problems with Dialogue boxes
              the_wine_snob Level 9

              Dave,

               

              I would go to Control Panel>System>Hardware>Device Manager, and check the Display Adapters, and then their drivers. Some system use a dual-adapter system with an Intel and then an nVidia chip. This shows the panels for my nVidia, and then its driver details:

              Video_Driver_Info.png

              Let us know exactly what you have, and Control Panel>System>Hardware will give it to you.

               

              Good luck,

               

              Hunt

              • 4. Re: Problems with Dialogue boxes
                David Trent Level 1

                Good monring Bill

                 

                 

                Thank you for taking the time to respond.

                 

                When I go to the device drop downs under the "display adaptor" both Intel (R) HD graphics family and NVIDIA Geforce GT 540M are shown.

                 

                The drivers for the:

                 

                Intel - Driver date: 25/03/11 and driver version 8.15.10.2342;  and

                NVIDIA - Driver date of 21/04/11 and driver version 8.17.12.6830.

                 

                Thank you again.

                 

                Dave

                • 5. Re: Problems with Dialogue boxes
                  the_wine_snob Level 9

                  Do you have a Dell?

                   

                  The reason that I ask, is that many Dell folk have a dual graphics adapter. Not sure what that deal is, especially as Intel seldom has any driver updates.

                   

                  Good luck,

                   

                  Hunt

                  • 6. Re: Problems with Dialogue boxes
                    David Trent Level 1

                    Good morning Bill

                     

                    Thank you for taking the time to put a couple of replies on the forum.

                     

                    Just thought I'd report how the issue was rectified.

                     

                    I updated my NVIDIA from the dell website (there was an update from about a month after the latest update on my machine) and this made no difference.

                     

                    From reading a few post on the web (and information provided here) I thought that it may be an issue with the resolution but changing that also had no effect.

                     

                    It wasn't until I played with the screen magnification (under display on the control panel) that I had some success.

                     

                    I had the magnification set at 150% (larger) but when I dropped the magnification to the lower, default setting, of "smaller 100%" the dialogue boxes started to work again. I've been able to use all of the dialogue boxes that I have tried in elements 9 since I scaled back the magnification.

                     

                    Thanks again Bill.

                     

                    Dave