6 Replies Latest reply on Sep 30, 2011 4:02 AM by [Jongware]

    How to place text from word WITHOUT footnote line ?

    jo_ana_33

      sorry i havent got around to experimenting with my previous question yet (http://forums.adobe.com/message/3847802#3847802) but I will come to that and then I will update the thread.

       

      the thing is im stuck on something much more basic than that - i cant in any way import my original text (word document) by doing place without that awful line word puts between the body text and the footnote.

       

      I have removed the line in word, I have a document WITHOUT the line, but when i place it in Indesign cs2 it comes up again...

       

      i tried ticking the "show import options" and muse around with the options but either the line is there, or I loose to much formatting (the entire footnotes)

       

      what can I do ?

       

      THANKS!    

       

      joana

        • 1. Re: How to place text from word WITHOUT footnote line ?
          Eugene Tyson Adobe Community Professional & MVP

          Type>Document Footnote Options

           

          Click the Layout Tab

           

          Change the Rule Above setting.

          1 person found this helpful
          • 2. Re: How to place text from word WITHOUT footnote line ?
            jo_ana_33 Level 1

            That was IT...! thank you !

             

            joana

            • 3. Re: How to place text from word WITHOUT footnote line ?
              jo_ana_33 Level 1

              Hi again,

               

              that did work... for a while. Im having immense problems with my footnotes. Many days after importing WITHOUT the line I am now placing images and as the text drops down ... lines are appearing ! in some pages and not others. I have two times "72)" but no 73 and bugs like that...

               

              The biggest problem is the problem in the picture attached, that the "ghost-line" takes on 6 or 7 lines of text that jumps into the next page, and I cant have it where it should be (in the image, the blank area)

               

              Does anyone know these problems ? What can I do about them ?

               

              Many thanks !

               

              Joanafootnote problems.png

              • 4. Re: How to place text from word WITHOUT footnote line ?
                [Jongware] Most Valuable Participant

                You need to look further in your footnote options in InDesign -- there are *no* options at all that get imported from your Word file into InDesign. (None at all. At times, not even the footnotes themselves. They continue to be a disgrace to InDesign users all over the world.)

                 

                1st: there seems to be an awful lot of space between your footnote and the text.

                2nd: this is not some random "ghost line". Look at your document! It's the "continued" footnote line, and its settings are separate from that from the 'regular' footnote.

                1 person found this helpful
                • 5. Re: How to place text from word WITHOUT footnote line ?
                  jo_ana_33 Level 1

                  Dear Jongware

                  thanks for your help

                   

                   

                  [Jongware] wrote:

                   

                  You need to look further in your footnote options in InDesign -- there are *no* options at all that get imported from your Word file into InDesign. (None at all. At times, not even the footnotes themselves. They continue to be a disgrace to InDesign users all over the world.)

                   

                  1st: there seems to be an awful lot of space between your footnote and the text.

                  2nd: this is not some random "ghost line". Look at your document! It's the "continued" footnote line, and its settings are separate from that from the 'regular' footnote.

                   

                  this *no* options was in the moment of importing right ? because now they are all placed in text and I spent hours already formatting italics and other details... cant i fix it now , after importing ?

                  I thought I had imported it with no formatting already... how strange ....

                   

                  1st : yes, i didnt not design it like that, the rule says 15mm between end of text and first footnote, but InDesign wont let me !!! it makes these huge gaps with a line in the middle, its awful

                   

                  2nd : this i dont understand. And that is most likely why I have this problem... =(

                   

                  therefore,

                  do i have a chance to save it or the only chance is to loose 2 weeks work and start from scratch... ????

                   

                  THANKS

                  joana

                  • 6. Re: How to place text from word WITHOUT footnote line ?
                    [Jongware] Most Valuable Participant

                    Look in the dialog -- there are separate settings for the 'continued' line. That takes care of the odd line (you can change the format to something less conspicuous), but I wonder where the extra-extra large space above kicked in. You may need to review each and every setting in the Footnote Options dialog as well as those in the paragraph style applied to your footnotes.

                     

                    footnoteopts.png