1 Reply Latest reply on Aug 25, 2011 3:05 PM by Peter Spier

    Bullet problem when creating text frames and tables in InDesign CS5

    Les6 Level 1

      Every time I create a new text frame or table in InDesign CS5 and paste information there, the first row in the table or several lines of text come out with bullet points. I'm sure this is a setting or style at some point I created and now am unsure of how to delete. I would like the new text frames and tables to not include bullet points as a default when imported or pasted. Any thoughts? Thanks!

        • 1. Re: Bullet problem when creating text frames and tables in InDesign CS5
          Peter Spier Most Valuable Participant (Moderator)

          Defaults for text in the current document are made with no text selected. Turn off bullets and they should stay off (but check the styles, too, you might have accidentally set a bulleted style as the defualt and you should change the default style instead). If this is happening in all files, you need to do it with nothing open to reset the default for all new documents (existing files, unfortunately, need to be fixed one at a time).