4 Replies Latest reply on Aug 27, 2011 1:47 PM by Molgaard

    m2t footage suddenly deemed 'damaged or unsupported'

    Molgaard Level 1

      I've been working on this project for a while now, using HDV footage captured as m2t.

       

      I've just resumed after a two-week holiday, only to find that my aep is no longer working. When I open the project I get the following error message:

       

      After Effects error: file 'footage.m2t' cannot be imported - this '.m2t' file is damaged or unsupported.

       

      When I last left it, everything was working perfectly, and no file locations have changed. Running the source footage in other programs such as VLC or MPC etc poses no problem, it is only AE that suddenly won't accept it.

       

      Anybody know what's going on? I'm running Win 7 x64.

       

      Cheers

        • 1. Re: m2t footage suddenly deemed 'damaged or unsupported'
          Mylenium Most Valuable Participant

          Check the preferences and flush your media cache. You could have damaged preview/ conform files there. And do a little system maintenance like deleting temp files and defragmenting your drives etc. Could well be that you are running out of contiguous disk space for said cache.

           

          Mylenium

          • 2. Re: m2t footage suddenly deemed 'damaged or unsupported'
            Molgaard Level 1

            Thanks, Mylenium.

             

            I tried purging the cache, but it made no difference. My machine was restored to factory settings not long ago so there's very little clutter and I have tons of free space and memory still available.

             

            I tried opening the footage in Premiere and that worked fine, so I guess one workaround would be to render it out uncompressed from there, but I'd rather find out what's wrong. Which preferences setting were you suggesting I check?

            • 3. Re: m2t footage suddenly deemed 'damaged or unsupported'
              Dave LaRonde Level 6

              If you are NOT using AE 10 or 10.5 but an earlier version, you should know that m2t files will give your AE version fits.  That would be AE CS4 or earlier.

              Many people running those versions report the same thing: it was working before, but it doesn't now.

               

              Their luck ran out, and depending on your AE version, your may have, too.  The fix is to convert the footage to a lossless codec, and don't try using AE to do it: use a different application.  I'm primarily a Mac guy, so I would make quicktime movies in the PNG codec.  If I had Final Cut Pro installed on my AE machine, I'd make ProRes 422 files.

               

              How 'bout Windows?  Ask somebody else.

              • 4. Re: m2t footage suddenly deemed 'damaged or unsupported'
                Molgaard Level 1

                Sorry, I should've mentioned I'm using CS5, so there shouldn't be any compatibility issues. The strange thing is it was working fine just a couple of weeks ago when I left it. Not a thing has been changed whilst I was away, but the footage has stopped working in AE. It was transfered back and forth from an external HD, which I worried might be the cause of corruption, but it opens fine in Premiere or anything else. I guess I'll just have to render out an avi duplicate and use that instead. Cheers for the input.