3 Replies Latest reply on Aug 26, 2011 2:25 PM by Karel Bata

    Why am I getting this banding on output?

    Karel Bata Level 1

      It's a stereo 3D project so there's a left and right eye. I've used keying and then a mask to get rid of a noisy sky full of compression artefacts, then put in a graduated background. I'm working in 16 bit, in CS5 on a Mac and not using a top of the range monitor. I've rendered to ProRes using Media Encoder.

       

      1 - Why am I getting this banding?

      2 - Why is it different in each? I've copied the effects direct from one eye to the other and then tweaked. Should be much the same.

      3 - It's hardly visible on my Mac screen (I thought it was a monitor limtation), but shows up really badly when rendered. Why should that be?

       

      Clouds MCU-L.jpg

       

      Clouds-R.jpg

       

      Many thanks!

        • 1. Re: Why am I getting this banding on output?
          TimeRemapper Level 4

          You're getting the banding because you're rendering to a compressed and limited color-space format. Try adding a little bit of noise to the layer with the gradient.

          1 person found this helpful
          • 2. Re: Why am I getting this banding on output?
            Rick Gerard Adobe Community Professional & MVP

            First, make sure that you're rendering to ProRez 422 HQ at a minimum. Make sure quality is all the way up.

             

            Second, make sure that you're not introducing artifacts with your key by rendering a few frames of just the gradient.

             

            Third, give your project the best option for success by working in 32bit and make sure that all effects are 32 bit compatible.

             

            If all else fails, add a bit of noise. You don't need much, just enough to make the encoder work on the pixels a bit harder.

            • 3. Re: Why am I getting this banding on output?
              Karel Bata Level 1

              I swirched to 32 bit and tried going to Pro Res HQ, but that didn't quite fix it. ProsRes 4444 (don't they mean 444?) did the trick. HUGE file sizes though!

               

              32 bit improves video quality no end, partticlarly the keying, though I've had to go over the whole project and tweak the key settings, and in 32-bit mode that's taken a bit of time...

               

              I'm going to be appying a vignette, a zoom, and some other stuff, maybe a 3D HUD, so I could have added some noise now, but I think this footage might be useful for something else, so I wanted to keep a clean copy.

               

              Thanks!