0 Replies Latest reply on Aug 29, 2011 12:11 PM by JayFlex123

    Need install instructions for Flash Builder 4 and RAD 7.5

    JayFlex123

      I've reviewed another thread that said this was possible.  Indeed it looked like it was.  In RAD 7.5, I go to Help -> Software Updates...  Click the tab for Available Software, click the button for Add Site... Click the button for Local... and go to my C:\Program Files\Adobe\Flex Builder 4 Plug-in

       

      Stuff is found

      (hoping screen shot is above)

       

      I select all and click the Install...  button.

       

      But I get this block of errors:

      Cannot complete the request.  See the details.
      Unsatisfied dependency: [com.adobe.flexide.feature.nl1.feature.group 4.0.0.272416] requiredCapability: org.eclipse.equinox.p2.iu/com.adobe.flexide.feature.feature.group/[4.0.0.272416,4.0.0.272 416]
      Unsatisfied dependency: [com.adobe.flexbuilder.project.e35 1.0.0.201001080934] requiredCapability: osgi.bundle/org.eclipse.core.runtime/[3.5.0,99.99.99)
      Unsatisfied dependency: [com.adobe.flexbuilder.feature.core.nl1.feature.group 4.0.0.272416] requiredCapability: org.eclipse.equinox.p2.iu/com.adobe.flexbuilder.feature.core.feature.group/[4.0.0.272416, 4.0.0.272416]
      Unsatisfied dependency: [com.adobe.flexbuilder.feature.core.nl1.feature.group 4.0.0.272416] requiredCapability: org.eclipse.equinox.p2.iu/com.adobe.flexide.feature.nl1.feature.group/[4.0.0.272416,4.0.0 .272416]
      Unsatisfied dependency: [com.adobe.flexbuilder.feature.core.feature.group 4.0.0.272416] requiredCapability: org.eclipse.equinox.p2.iu/com.adobe.flexide.feature.feature.group/[4.0.0.272416,4.0.0.272 416]
      Unsatisfied dependency: [com.adobe.flexide.feature.feature.group 4.0.0.272416] requiredCapability: org.eclipse.equinox.p2.iu/com.adobe.flexbuilder.project.e35/[1.0.0.201001080934,1.0.0.201 001080934]

       

      Under the Installed Software tab, I have several Equinox items, but obviously not the correct one.  So what's missing?

       

      Thanks.