1 Reply Latest reply on Aug 30, 2011 6:20 PM by Claudio González

    problem loading adobe reader X (10.10)

    bsc248

      Using windows 2007 or whatever the one after Vista is

      using mozilla

      The download process insists I am using Adobe 8.1 and must close it.  My task manager shows I am not running Adobe 8.1.  I have even deleted it from the programs.

      Still it insists the same thing

      "The following applications are using files that need to be updated by this setup, close these applications and click retry to continue." Adobe Reader 8.1