4 Replies Latest reply on Sep 1, 2011 6:15 AM by mcktechcomm

    Command line compile in RH9

    mcktechcomm

      Okay, folks.  We have TCS3.  We have things set up so that the nightly software build inlcudes the online help using the RHCL command.  After upgrading from RH7 to RH9 the WebHelp output (or any output) created from the command line appears to use only the basic default settings in RH.  I've gotten around the problem with the skin by renaming our custom skin to Default.  However, all other settings in the WebHelp wizard are still ignored (such as navigation buttons).  Additionally, the TOC is missing.  I've had the same problem using one of the Adobe-supplied sample projects.  Has anyone else had issues with this?  I've seen various posts about missing TOC, but nothing I've tried has resolved the problem here. Everything's peachy if we compile from inside the project but due to the project size, the fact that we keep it in RoboSource Control, network speeds, etc., it can take a couple of hours to complete a compile using that method.  The current work-around is to compile through RH then zip the WebHelp output and put it in a shared network location for the developers to grab in the nightly build.  It works, but it worked better using the command line compiler. If we could get it working, we'd all be relieved.  Any help is appreciated!!!

       

      Thanks a million!

      Meghan