2 Replies Latest reply on Nov 26, 2011 10:19 PM by amit52

    Unable to change preferences for Adobe Reader 9.4.2 on Ubuntu 11.04

    woop11.04

      I installed Adobe Reader 9 via the Ubuntu Software Center.  The installed files are located at /opt/Adobe/Reader9/

       

      The reader runs ok except when I want to change some preferences, I've found that I can only view Preferences, but I cannot change it.  All options are protected including the Cancel and OK buttons.  I can only close the Preferences window.

       

      Is it just a simple permission (chmod on some files) issue?

       

      Many thanks.

        • 1. Re: Unable to change preferences for Adobe Reader 9.4.2 on Ubuntu 11.04
          david6nz

          If you have the latest updates, then Acrobat Reader 9.4.2 does (at least) partially work in Ubuntu 11.10 + Unity.

           

          There are a number of minor glitches - due to changes in Ubuntu's undelying GUI, kernal, etc. in the upgrde to Ubuntu 11.10 (Oneiric).

           

          -  floating scroll bars (only appearing when you hover mouse-cursor)

          DOES NOT WORK: Does not scroll page .. 

          You may need to disable this feature.  (in CCSM)

           

          -  Edit >> Preferences

          This tries to work, but loses focus.  I can see the Cancel and Ok buttons, but they don't do anyhting.

          This is a GTK+ library issue, and an update to 9.4.2+ is needed.

           

           

          Summary: There are a number of minor GUI issues that haev existed in 9.4.x for Linux.  The update to Gnome 3 and Unity (for Ubuntu 11.10) has definitely made this much worse.

          1 person found this helpful
          • 2. Re: Unable to change preferences for Adobe Reader 9.4.2 on Ubuntu 11.04
            amit52

            I just found that you can, in fact, make changes to the Preferences using the keyboard. Use <tab> to move between selections, <spacebar> to select or unselect checkbox options, and <arrow> keys in spinners. To finalize, select the OK button using the <tab> key and press <enter>. It appears you have to pres the key a few times, or maybe there is a delay and I was too impatient.

             

            Hope this helps.

            1 person found this helpful