7 Replies Latest reply on Sep 12, 2011 12:39 AM by MadogPL

    Quick Time and AVID codecs crashes on AE CS5.5

    MadogPL

      Hallo everyone.

       

      First of all, I want to thank you in advance and for everything. This is my first post, but not the first visit here. You are a book of knowledge.

       

      But, this is my time to ask a question, because I can't find a solution on any topic or any other source of information and I'm out of ideas.

       

      I'm working on new PC, bought MC CS5.5, installing stuff and so on. Started a project. Both PPro and AE.

       

      Everything was going quite well, till I wanted to render part of material in AE Render Queue.

       


      MAIN PROBLEM: Trying to render a comp in AE with: QuickTime Animation, Avid DNxHD, Avid 1:1x, Sorenson, DVCPRO and probably other QuickTime and Avid codecs ends with message:

       

      "After Effects Error. An output module stopped responding. The file may have be damaged or corrupted. You may need to restart AE"

       

      Program crashes on first (if set into lower first field) or zero frame (progressive).

       

      Information in points:

       

      1. Quick Time codecs, Avid official Codecs LE 2.3.4 (tried also older versions: 2.3.2, 2.2.1 - no effect), CCCP codec pack installed, everything is opening in various of players without a problem. Also in AE and PPro.

       

      2. AE renders correctly in h.264 (for now only quick time codec that runs correctly), avi lossless, Lagarith lossless.

       

      3. Tried OpenGL renderer on and off. No difference.

       

      4. Tried to change the source (it is a GH2 footage, m2ts files). No difference. AE cant even render a black solid and text on it.

       

      5. Now the funny thing: PPro is rendering with ALL of "not working" codecs without problem.

       

      6. Now the more funny thing: PPro is rendering properly even the AE comp on his timeline.

       

      7. I had none of this problems on other computer with CS5 installed (not the CS5.5)

       

      8. All updates are installed.

       

      9. Starting new project have no impact. Sometimes helps, but not this time. Restart either.

       

      10. Haven't try to reinstall AE. Will try to avoid this option.

       

      Problem for me is quite frustrating, beacuse I've been working on DNxHD and Quick Time Animation codec as main codecs in AE.

       

      I would search problem in codecs but PPro is rendering quite fine. AE and Quick Time have problems? Hard to belive, esspecially when older version (on the OTHER machine) was working fine.

       


      System info:
      16GB RAM
      i7 core 2.0
      1TB HDD space
      nvidia GTX 560M
      Windows 7 Pro 64x