5 Replies Latest reply on May 2, 2016 6:24 AM by joanne_guard

    Dictionary lost

    Authorgirl Level 1

      I have just opened an existing RH7 project to find spell check wiggly red lines everywhere as though I have nothing in my dictionary. What can have happened?

      And is there a way to get it back? I don't want to have to add all my terms to it again.

       

      Any ideas? I haven't moved or changed anything and it's all on my local machine.

        • 1. Re: Dictionary lost
          Authorgirl Level 1

          I just added a few of the more common terms to the dictionary and it only seems to remember them within a single topic. The same word in a different topic still shows the red line.

          • 2. Re: Dictionary lost
            Peter Grainge Adobe Community Professional (Moderator)

            There were some dictionary issues and you may find after a few days the problem self-heals. Check you have the patches applied even though they do not claim to fix any dictionary issues.

             

             

             

            Perhaps some other Adobe update clobbered the dictionary as it is a shared resource.

             


            See www.grainge.org for RoboHelp and Authoring tips

             

            @petergrainge

            1 person found this helpful
            • 3. Re: Dictionary lost
              Authorgirl Level 1

              Thanks, I will check the patches and wait and see...


              • 4. Re: Dictionary lost
                joanne_guard

                I'm curious about this post.  I'm using RoboHelp 9, and when I opened a project this morning, the dictionary is not working:  terms, acronyms, words that were used and part of the dictionary previously have the red, squiggly lines.   All my projects have this problem.  When I run the option to spell check the project, the project crashes.  I checked under Tools/Spelling options/Modify, and the items that are showing as misspelled in the project are all still in the dictionary.  Under Tools/Options, I also checked the Default language, and it is "English US."  Can anyone give me some ideas?  Should we just uninstall/reinstall?  Thanks for your help.

                • 5. Re: Dictionary lost
                  joanne_guard Level 1

                  Did this problem get resolved?  I'm wondering because  I'm using RoboHelp 9, and my dictionary is not working:  all the terms, acronyms, words that were used and part of the dictionary previously have the red, squiggly lines.   All my projects have this problem.  Any ideas/  Thank you.