3 Replies Latest reply on Sep 26, 2011 4:51 AM by SumeSingla

    How do i get Reader to NOT print in booklet form?

    brutusroof

      All my print settings are set to print normal, but only adobe reader prints in booklet form.  I've checked the "properties" settings for the printer and the "page layout" is set to 1 page per sheet and booklet is not checked.  On the print dialog screen the page scaling is set to "shrink to printable area."   Adobe Reader is the only program that prints as a booklet. Is there something i'm missing???