1 Reply Latest reply on Sep 7, 2011 5:20 AM by Steve Grisetti

    no video when captured, only audio

    pfpresse

      I captured video from my sony handcam DCR TRV310NTSC into my HP 500F AMD processor 11X6 1045 2.7 ghz 8 GB Ram memory

      when I try to replay the video only the sound comes through.  The video just shows the still photo.  This is a brand new PC, only thing loaded is the Premiere elements and photoshop elements.   What am I missing?

        • 1. Re: no video when captured, only audio
          Steve Grisetti Adobe Community Professional

          It always helps when you tell us specifically what you're doing, so we can see what you may be doing wrong, pf.

           

          Your camcorder is a Sony Digital8. It connects to Premiere Elements just as a miniDV, using an IEEE-1394 FireWire cable (not the USB cable included with the camcorder).

           

          You should open a project using the DV setting and then use Get Media/From DV Camcorder to capture the video. Did you capture your video with Premiere Elements?

           

          If so and you're still not able to see your video, you need to do a couple of things (particularly if you have a brand-new computer).

          1) Go to Windows Update and manually ensure you have even the non-critical updates for your machine.

          2) Go to Apple.com and ensure you have the latest version of Quicktime, per the program's requirements.

          3) In Premiere Elements, go to the Help menu and select Check for Updates.

           

          If none of that helps and your computer has the Windows 7 64-bit operating system, you may need to enable the legacy driver for your FireWire card and recapture your video.