3 Replies Latest reply on Sep 7, 2011 9:36 AM by motion*-*myths

    3D layers change position after rendering movie

    motion*-*myths

      Hello, please help.

       

      I've created a composition that RAM previews fine in AE(CS5), but when I render it into a quick time movie the only 3D layers in the composition change.

      The 3D layers fail to change position after rendering. They're opacity, scale and lateral position on X and Y axis all behave as they should, but after rendering movie, the 3D layers remain static on the Z axis - as in the camera fails to zoom in and out??

       

      All transformation on the 3D layers work fine, its just the zoom in and out that fails to work after rendering i.e. the position of the 3D layer changes after rendering. Please see screen shots that show the problem.

       

      The first 4 images are from AE when the 3D layers look fine. They show the animation progressing and the 3D layer zooming in and out.

       

      The final 3 images are from the movie exported in QuickTime player, after I've rendered the movie. The the section of the animation where the 3D layer fails to zoom in and out, and the the 3D layer remains static on the Z axis. (Please see timeline to decipher logical order of images)

       

      Please compare the two sets of images to observe the error after rendering.

       

      Forgive any unprofessional AfterEffects terminology, this is my first post!

       

      Kind Regards.

      Screen shot 2011-09-07 at 15.54.19.png

      Screen shot 2011-09-07 at 15.54.26.png

      Screen shot 2011-09-07 at 15.54.35.pngScreen shot 2011-09-07 at 15.54.44.pngScreen shot 2011-09-07 at 15.55.14.pngScreen shot 2011-09-07 at 15.55.25.pngScreen shot 2011-09-07 at 15.55.39.png