4 Replies Latest reply on Sep 12, 2011 4:37 PM by Fly Molo

    Can't get Camtasia videos to play in compiled CHM

    könvaön

      Hi,

       

      This question has been asked in one or two older threads, but either the reponses or the user's ultimate solution were so vaguely written that I didn't find them of any use.

       

      So, I have created a video using Camtasia and the output results in: an html file, a mp4 file, two swf files, a png image and a javascript file. I would like to, somehow, use/import the video in a compiled chm file.

       

      I have tried adding the all the files as baggage files, importing the camtasia-created html and linking to it (and a quite a few other variations of this) but the result is always the same: the html page opens and everything looks good, with the first frame and with a flash play triangle displayed. When I click the play triangle, the page turns black, apart from the controls at the bottom where you see the pause button (suggests the video started ?) and the timeline and then 0.00/2.40.

       

      This is as far as i can get no matter what method I use.

       

      I have also tried by starting with importing the Camtasia-created html file. Doing this, RH prompts me that it needs to add the mp4, the js and the png image as well. Interestingly, it does NOT say anything about the swf files.

       

      I have attached two images of 1) what the topic looks like when you first open it 2) what it looks like after you click the large play triangle. The video never starts.

       

      Thanks for any help and suggestions - this is really driving me nuts.

       

      /Chris

       

      vid1.pngvid2.png