3 Replies Latest reply on Sep 10, 2011 1:30 PM by Bronxgodzilla2

    Suddenly client, locally and on web, cannot open ES2 8.05 forms Help!

    Bronxgodzilla2 Level 1

      I cannot figure out what has changed -- but on my client's site where I created these forms in March of 2011, using version 8.3 of Acrobrat Writer and LiveCycle 8.05 http://www.rachc.org/docs/CommonsRR4Form-Guidelines.pdf

      -- suddenly the form now appears to freeze, then blows out (vansishes). Then on both on the client's local machine as well as my own, the form will load up in Acrobat Reader or Writer -- then after a second, blow out Reader or writer or even LiveCycle. I cannot figure out. I have tried it with and without a firewall. Same thing happens on my client's local machine, independantly -- so it is not something wrong with just me or the website.

       

      ANY IDEAS? the forms used to come up instantly. Now we cannot access them at all. I gotta fix this instantly! As I need to change some text in the main doc I guess I will have re-create the entire form -- but what is going on?

       

      Thanks

      BarryG

        • 1. Re: Suddenly client, locally and on web, cannot open ES2 8.05 forms Help!
          Bronxgodzilla2 Level 1

          Hi -- really need some help here. I believe at the time the original LC form was made I was using 8.1 Acrobat Pro, now up to 8.3. I tried saving as a version 7 pdf but that did not make a difference.

           

          Please note the link to the file above has an attached form, but I tried just creating a new LC form, with no attachments:

           

          OK I am totally clueless here -- I just took an original .doc file, imported in to a new LC form, just put a print button at the top, then saved it as a PDF (ver6). Same exact results! I click on the file to open, see it for a second, then it blows out the program and then nothing. I am using Acrobat 8.3 Pro. I do not have Reader. However, my client is using Reader and experiences the same exact thing, on their personal computer.

           

          Please Help! Thanks

          BarryG

          • 2. Re: Suddenly client, locally and on web, cannot open ES2 8.05 forms Help!
            SForrest96 Level 4

            Barry

             

            I downloaded the .PDF from the link you provided.  The PDF is actually a portfolio containing two forms.  I saved the forms out of the portfolio.

             

            The forms open fine for me using Acrobat Pro 9.4.5, Acrobat 10.1, and Reader 10.1.  I attempted to open them in Designer, but was unable to due to the password protection applied to the forms.

             

            The forms were note created using LiveCycle Designer, as indicated by the file properties...

             

            Acrobat_Form.jpg

             

            I know you referenced LiveCycle in your post, but I can't determine what role LiveCycle is playing.

             

            Regards

            Steve

            1 person found this helpful
            • 3. Re: Suddenly client, locally and on web, cannot open ES2 8.05 forms Help!
              Bronxgodzilla2 Level 1

              Hi Steve and Thanks. This is very curious to me. The original problem did happen as I explained it, and I really do not know why.  Sorry I thought I had created the form from LC. But I went ahead and revised the form from within Acrobat 8.03 and sent it back up, and now it works in both places, locally and online. I cannot attribute the "fix" to upgrading my Firefox from 6.1 to 6.2 as I did not upgrade my IE but now it works there, too. I would take total "blame" except for the fact that my client a 1000 miles away downloaded the file and had same problem, using IE.

               

              So now, with redoing the file -- as you said correctly -- from within Acrobat using the Form Editor -- the problems of freezing (in IE) getting the error message, "r6025" Acrobate.exe Runtime error, pure virtual function call" etc., and opening any form and its immediate closure, are gone.

               

              But I still do not know what the problem was! Any clues? What if this happens again, what should I do? I researched the error message on MS Knowlegebase but it kept pointing finger at the exe. The fact you opened it perfectly  -- could it mean my server was "burping" when I tried it, but was then ok when you did? According the the date of the file, it was the same one which gave me the problem.

               

              Got any clues?

               

              Thanks for your help.

              BarryG