2 Replies Latest reply on Sep 9, 2011 9:44 AM by Peter Spier

    Need Indesign saving help as soon as possible. Please.

    AshiieImperfect

      So i've been working on an assignment for Uni and when i've gone to file and then save, nothing happens, the file window disappears as usual but not box opens up, i tried save as, save a copy and export with the same result. Thinking something must've been wrong with the File menu i've triedf the shortcuts with the same result. I've been working on this all morning and i really need to save the work rather than just lose it. If anyone has anything i can try please i really would appreciate it.

       

      Ashiie Imperfect

        • 1. Re: Need Indesign saving help as soon as possible. Please.
          Peter Spier Most Valuable Participant (Moderator)

          Nothing happens when you try a Save As and you can continue to work? That's not good. ID should be waiting for you to pick a name and location for the save and should not respond until that has been finished. We used to see a lot of reports where ID would hang waiting, but no dialog was visible, but this sounds different.

           

          FIrst, what version of ID and is it patched to the latest release, and what OS?

           

          If the file is still open you MIGHT be able to save it in more or less the state it's in by pulling the plug (either literally or by force quitting [mac] or using task manager [windows] to shut down ID). there should be some sorrt of recovery file saved that will reopen aoutomatically if it is not corrupt next time ID launches. DO NOT SHUT DOWN the computer if you are n a university machine that uses a security feature that resets the computer to a known state at reboot -- you'll lose the recovery file. If you lose stuff you save to the hard drive overnite, that would be the type of machine you don't want to shut down.

           

          BIG WARNING: there is no guarantee the file will be preserved if you do the above, and it may be lost permanently. That said, if you can't save it now, and you close ID, it's also going to be lost, so the risky method may be better than nothing as a last resort.

           

          Things to try:

           

          Export the file to .inx or .idml (depending on your verion of ID) and save that on an external drive of some sort so you can open on another machine. Probably not possible if you can't do a save, but you never know.

           

          Before closing ID try to do a save As and minmize all the windows you can find. Maybe the dialog is hidden behind something else (from your description, though, this is unlikley as you don't indicate that ID is waiting).

           

          If this is Windows 7 or Vista,  right click on the desktop and choose Persoanlize, then click Display in the lower left corner and finally, set the font size to 100% (see InDesign tools and panels don't respond to mouse clicks (Windows 7/Vista). I would do this before killing ID and hope it works, but it might not help while ID is already open. It also may not apply. If it does apply, but doesn't work while ID is open you can try again after forcing ID to close.

           

          Replace the preferences. This cannot be done with ID open, so you have to make the leap of faith that something will be saved in recovery to try this. See Replace Your Preferences for directions.

           

          It occurs to me that it wouldn't hurt to make a copy, if you can, of the IinDesign Recovery folder on some external media before you do anything else. The recovery folder should be inthe same location as the InDesign SavedData file which is listed inthe link above. I have never tried this, but if you are able to copy the recovery folder you might be able to log onto another machine, start ID, close ID,  paste the content of the old recovery folder into the one on the new machine and restart ID. If you're lucky ID will see the old recovery data and open the file.

           

          Good luck.

          • 2. Re: Need Indesign saving help as soon as possible. Please.
            Peter Spier Most Valuable Participant (Moderator)

            By now it's probably way too late to help, but just ran across an older thread that discusses this problem, and it looks like it may have to do with multi-touch gestures. If you can, go to the pregs and try disabling the gestures and see if it helps.